product type designationRUGGEDCOM RSG920PNC
transfer rate
transfer rate10, 100, 1000 Mbit/s
number of ports / maximum20
interfaces / for communication / integrated
for network components or terminal equipment16
for Power-over-Ethernet / for network components or terminal equipment4
for SFP4
interfaces / other
for operator console2
for management purposes2
for signaling contact1
for power supply1
for operator consoleRJ45, USB
for signaling contact3-pole terminal block, can be screwed
for power supply3-pole veya 4-pole terminal block, screwable
signal inputs/outputs
relay designForm-C contact relay (SPDT)
type of relay outputChangeover contact (CO)
at DC / at 30 V / maximum2 A
supply voltage, current consumption, power loss
product options / wide range power supplyVar
power loss [W] / 1 / rated value27 W
supply voltage / 1 / rated value9... 60 V
type of voltage / 3 / of the supply voltageDC
supply voltage / 3 / rated value98... 300 V
type of voltage / 4 / of the supply voltageAC
supply voltage / 4 / rated value88... 264 V
ambient conditions
during operation-40... +85 °C
during storage-40... +85 °C
during transport-40... +85 °C
noteA maximum operating temperature of +85 °C is permissible for a duration of 16 hours
operating condition / fanless operationVar
protection class IPIP40
design, dimensions and weights
designcompact
width152 mm
height177 mm
depth165,6 mm
net weight4,7 kg
product feature / conformal coatingoptional
material / of the enclosureCast Aluminum Enclosure
19-inch installationYok
35 mm DIN-rail mountingVar
wall mountingVar
product features, product functions, product components / general
of message buffer / maximum1536 kB
switch latency period4 µs
transfer rate / of the switch108,92 Gbit/s
no head-off-line-blockingVar
Store & Forward switching methodVar
product functions / management, configuration, engineering
CLIVar
web-based managementVar
MIB supportVar
RMONVar
port mirroringVar
CoSVar
product function / switch-managedVar
TelnetVar
HTTPVar
HTTPSVar
TFTPVar
SFTPVar
GMRPVar
LLDPVar
SNMP v1Var
SNMP v2Yok
SNMP v2cVar
SNMP v3Var
IGMP (snooping/querier)Var
number of groups / at IGMP256
for MIB support / by BRIDGE-MIBRFC4188
for MIB support / by IF-MIBRFC2863
for MIB support / by RMON-MIBRFC2819
for MIB support / by RSTP-MIBRFC4318
for MIB support / by SNMPv2-MIBRFC1907
for MIB support / by SNMPv2-SMIRFC2578
for MIB support / by SNMPv2-TCRFC2579
for MIB support / by TCP-MIBRFC2012
for MIB support / by UDP-MIBRFC2013
product functions / VLAN
VLAN - port basedVar
number of VLANs / maximum255
protocol / is supported / GVRPVar
product functions / DHCP
DHCP clientVar
DHCP Option 82Var
DHCP Option 66Yok
DHCP Option 67Yok
product functions / routing
static IP routingVar
product functions / redundancy
redundancy procedure STPVar
redundancy procedure RSTPVar
redundancy procedure MSTPVar
eRSTPVar
STPVar
RSTPVar
MSTPVar
product functions / security
IEEE 802.1x (radius)Var
TACACS+Var
SSHVar
SSLVar
with SSL56 bit
with RSA1024 bit
product function / port-rate-limitingVar
adjustable port-rate-limitation128 kbit/s... 8 Mbit/s
product functions / time
SNTP clientVar
SNTP serverVar
SNTPVar
standards, specifications, approvals
product function / is supported / identification linkVar; acc. to IEC 61406-1:2022
standards, specifications, approvals / CE
certificate of suitability / CE markingVar
for EMCFCC Part 15 (Class A), EN55022 (CISPR22 Class A)
standards, specifications, approvals / other
laser protection classComplies with 21 CFR chapter 1, subchapter J
standards, specifications, approvals / product conformity
according to IEEE 802.3-10BaseTVar
according to IEEE 802.3u-100BaseTXVar
according to IEEE 802.3u-100BaseFXVar
according to IEEE 802.3ab-1000BaseTVar
according to IEEE 802.3z-1000BaseLXVar
according to IEEE 802.3ad-Link AggregationVar
according to IEEE 802.3af-Power-over-EthernetVar
according to IEEE 802.3x-Flow ControlVar
according to IEEE 802.1d-MAC BridgesVar
according to IEEE 802.1d-STPVar
according to IEEE 802.1p-class of serviceVar
according to IEEE 802.1Q-VLAN taggingVar
according to IEEE 802.1Q-2005 (formerly IEEE 802.1s) MSTPVar
according to IEEE 802.1w-RRSTVar
according to IEEE 802.1x-port based Network Access ControlVar
RFC768-UDPVar
RFC783-TFTPVar
RFC791-IPVar
RFC792-ICMPVar
RFC793-TCPVar
RFC826-ARPVar
RFC854-TelnetVar
RFC894-IP over EthernetVar
RFC1112-IGMPv1Var
RFC1519-CIDRVar
RFC1541-DHCP (client)Var
RFC2068-HTTPVar
RFC2236-IGMPv2Var
RFC2284-EAPVar
RFC2475-Differentiated ServiceVar
RFC2865-RADIUSVar
RFC3414-SNMPv3-USMVar
RFC3415-SNMPv3-VACMVar
standards, specifications, approvals / Environmental Product Declaration
Environmental Product DeclarationVar
total630,27 kg
during manufacturing82,01 kg
during operation547,91 kg
after end of life0,35 kg