product brand nameRUGGEDCOM
transfer rate
transfer rate10, 100 Mbit/s
according to RS 232300... 115200 bit/s
according to RS 422/485300... 115200 bit/s
according to V.9056000 bit/s
interfaces
for network components or terminal equipment / maximum4
for network components or terminal equipment4
for network components or terminal equipment / maximum4
for serial interfaces / according to RS 232/RS 422/RS 485 / maximum16
for signaling contact1
for power supply1
for redundant voltage supply1
for network components or terminal equipmentRJ45-Port, SUB-D 9 pin
for signaling contact10-pole terminal block
for power supply10-pole terminal block
for network components or terminal equipment / maximum4
for fiber optic cable / at 10 Mbit/s4
for fiber optic cable / at 100 Mbit/s4
at 10 Mbit/sST-Port (BFOC-Port)
at 100 Mbit/sST-/SC-/MTRJ-/LC-Port
at the optical interface / depending on the optical fiber used / minimum2 km
at the optical interface / depending on the optical fiber used / maximum90 km
insulation voltage / for serial interfaces / according to RS 232/RS 422/RS 485 / rated value2 kV
type of electrical connection / for IRIG-BBNC Connectors
signal inputs/outputs
at AC / rated value30 V
at AC / maximum30 V
at DC / rated value80 V
at DC / maximum80 V
at AC / maximum1 A
at DC / maximum0,3 A
supply voltage, current consumption, power loss
product options / wide range power supplyVar
type of voltage supplyTrue Dual Redundant Parallel Load Sharing (Optional)
supply voltage / 1 / rated value24 V
supply voltage / 1 / rated value10... 36 V
supply voltage / 2 / rated value48 V
supply voltage / 2 / rated value36... 59 V
supply voltage / 3 / rated value110 V
supply voltage / 3 / rated value88... 300 V
type of voltage / 3 / of the supply voltageDC
supply voltage / 4 / rated value85... 264 V
type of voltage / 4 / of the supply voltageAC
product component / fusing at power supply inputVar
maximum25 W
ambient conditions
during operation-40... +85 °C
during storage-40... +85 °C
during transport-40... +85 °C
noteA maximum operating temperature of +85 °C is permissible for a duration of 16 hours
relative humidity / at 25 °C / without condensation / during operation / maximum95 %
operating condition / fanless operationVar
protection class IPIP40
design, dimensions and weights
design19-inch rack
width438,15 mm
height44,45 mm
depth303,28 mm
net weight5,2 kg
product feature / conformal coatingoptional
material / of the enclosure18 AWG galvanized steel enclosure
35 mm DIN-rail mountingVar
S7-300 rail mountingYok
19-inch installationVar
wall mountingVar
product features, product functions, product components / general
product component / integrated / Ethernet switchVar
DNP 3.0 to DNP conversion via UDP/TCPVar
Modbus RTU to Modbus TCP conversionVar
RAW socket mode for any serial protocolsVar
DNP3Var
GVRPVar
HTTPVar
Modbus TCPVar
TFTPVar
number of automatically learnable MAC addresses4096
number of priority channels4
multi-pointVar
point-to-pointVar
adjustable port-rate-limitation128 kbit/s... 8 Mbit/s
product function / port-rate-limitingVar
no head-off-line-blockingVar
Store & Forward switching methodVar
RS 232/RS 422/RS 485 ports with software selectableVar
PPPVar
TINVar
of the MAC-address table32 Kibyte
of message buffer / maximum2 Mibyte
switch latency period7 µs
transfer rate / of the switch0,8 Gbit/s
product functions / management, configuration, engineering
CLIVar
RMONVar
web-based managementVar
protocol / is supported / TelnetVar
product functions / diagnostics
SNMP v1Var
SNMP v2cVar
SNMP v3Var
MIB supportVar
— by BRIDGE-MIBRFC1493
— by IF-MIBRFC2863
— by RMON-MIBRFC2819
— by RSTP-MIBdraft-ietf-bridge-bridgemib-smiv2-03
— by SNMPv2-MIBRFC1907
— by SNMPv2-SMIRFC2578
— by SNMPv2-TCRFC2579
— by TCP-MIBRFC2012
— by UDP-MIBRFC2013
product functions / VLAN
number of VLANs / maximum255
product function / VLAN - port basedVar
VLAN identification number1... 4096
product functions / DHCP
DHCP Option 82Var
product functions / redundancy
redundancy procedure MSTPYok
redundancy procedure RSTPVar
eRSTPVar
MSTPYok
RSTPVar
product functions / security
IEEE 802.1x (radius)Var
RADIUS clientVar
SSLVar
RADIUSVar
TACACS+Var
with SSL56 bit
with RSA1024 bit
product functions / time
NTPVar
SNTPVar
IRIG-B PWM outputVar
IRIG-B PWM inputVar
type of signal / at the IRIG-B connectionSupports TTL levels (Format B002, B003)
product function / IEEE 1588 v2 to IRIG-B conversionVar
standards, specifications, approvals
for EMCFCC Part 15 (Class A), EN55022 (CISPR22 Class A)
for safety / from CSA and ULUL 60950-1, CSA C22.2 no. 60950-7
for hazardous zone / from CSA and ULHazardous Locations: Class 1 Division 2
for emitted interferenceEN 61000-6-4 (Class A)
for interference immunityEN 61000-6-2
laser protection classComplies with 21 CFR Chapter 1, Subchapter J
certificate of suitabilityEN 61000-6-2, EN 61000-6-10
relating to NEMATS 2
CE markingVar
C-TickYok
IEC 61850-3Var
IEEE 1613Var
according to FIPS 140-2Yok
according to Common Criteria (CC)Yok
according to IEEE 802.3-10BaseTVar
according to IEEE 802.3u-100BaseTXVar
according to IEEE 802.1x-port based Network Access ControlVar
according to IEEE 802.3u-100BaseFXVar
according to IEEE 802.3x-Flow ControlVar
according to IEEE 802.3z-1000BaseLXVar
according to IEEE 802.3ab-1000BaseTVar
according to IEEE 802.3ad-Link AggregationVar
according to IEEE 802.1d-MAC BridgesVar
according to IEEE 802.1d-STPVar
according to IEEE 802.1p-class of serviceVar
according to IEEE 802.1Q-VLAN taggingVar
according to IEEE 802.1w-RRSTVar
RFC768-UDPVar
RFC783-TFTPVar
RFC791-IPVar
RFC792-ICMPVar
RFC793-TCPVar
RFC826-ARPVar
RFC854-TelnetVar
RFC894-IP over EthernetVar
RFC1112-IGMPv1Var
RFC1519-CIDRVar
RFC2030-SNTPVar
RFC2068-HTTPVar
RFC2236-IGMPv2Var
RFC2284-EAPVar
RFC2475-Differentiated ServiceVar
RFC2865-RADIUSVar
RFC3414-SNMPv3-USMVar
RFC3415-SNMPv3-VACMVar
RFC1541-DHCP (client)Var
product function / transmission of serial data via IP-NetworksVar
standards, specifications, approvals / Environmental Product Declaration
Environmental Product DeclarationVar
total1893,77 kg
during manufacturing326,09 kg
during operation1566,42 kg
after end of life1,26 kg