Çerez Kullanımı

Web sitemizde size daha iyi bir deneyim sunmak için çerezler kullanıyoruz. Çerezler, site performansını artırmak, içerikleri kişiselleştirmek ve trafiği analiz etmek için kullanılır.

Siemens 6GK6021-0AS1.-....

Fotoğraf, ürünün gerçek halini yansıtmayabilir. Tüm detaylar için ürünün adına ve özelliklerine bakınız.

Siemens 6GK6021-0AS1.-....

RUGGEDCOM RSG2100NC is an industrially hardened, fully managed Ethernet anahtar; 56-bit Encryption; en çok 3-Gigabit Ethernet ports copper ve/veya fiber; en çok 16-Fast Ethernet ports copper ve/veya fiber; 2 port modülleri için tremendous flexibility; Non-blocking, store ve forward anahtarlama; Supports many types of fiber (multimode, singlemode, Bi-directional single strand) Long haul optics allow Gigabit distances en çok 70km Multiple konnektör types (ST, MTRJ, LC, SC, RJ45, micro-D)

SiemensMFR # 6GK6021-0AS1.-....SKU # YLST1SFTQZKOEWF
product type designationRUGGEDCOM RSG2100NC
transfer rate10, 100, 1000 Mbit/s
for operator console1
for management purposes0
for operator consoleRJ45
relay designForm-C contact relay (SPDT)

Ürün Hakkında

RUGGEDCOM RSG2100NC is an industrially hardened, fully managed Ethernet anahtar; 56-bit Encryption; en çok 3-Gigabit Ethernet ports copper ve/veya fiber; en çok 16-Fast Ethernet ports copper ve/veya fiber; 2 port modülleri için tremendous flexibility; Non-blocking, store ve forward anahtarlama; Supports many types of fiber (multimode, singlemode, Bi-directional single strand) Long haul optics allow Gigabit distances en çok 70km Multiple konnektör types (ST, MTRJ, LC, SC, RJ45, micro-D)

Siemens 6GK6021-0AS1.-....

  • Orijinal ve sertifikalı Siemens ürünü
  • Dünya genelinde tedarik ağıyla hızlı temin
  • Teknik ekibimizden ürün seçimi ve uyumluluk desteği
  • Muadil ve alternatif ürün önerisi
  • Talebinize özel fiyat teklifi ve teslim süresi

Teknik Özellikler

product type designationRUGGEDCOM RSG2100NC
transfer rate
transfer rate10, 100, 1000 Mbit/s
number of ports / maximum19; Number of ports depending on configuration
interfaces / other
for operator console1
for management purposes0
for operator consoleRJ45
for power supply and signaling contact10-pole terminal block, screwable veya plugable, screw contact
signal inputs/outputs
relay designForm-C contact relay (SPDT)
type of relay outputChangeover contact (CO)
number of relay outputs / as CO contact1
at AC / maximum230 V
at DC / maximum250 V
at AC / at 250 V / maximum2 A
at DC / at 30 V / maximum2 A
at DC / at 125 V0,15 A
supply voltage, current consumption, power loss
product options / wide range power supplyVar
type of voltage / 1 / of the supply voltageDC
supply voltage / 1 / rated value24 V
power loss [W] / 1 / rated value28 W
consumed current / 1 / at rated supply voltage / maximum1,2 A
supply voltage / 1 / rated value10... 36 V
type of voltage / 2 / of the supply voltageDC
supply voltage / 2 / rated value48 V
consumed current / 2 / at rated supply voltage / maximum0,6 A
supply voltage / 2 / rated value36... 72 V
type of voltage / 3 / of the supply voltageDC
supply voltage / 3 / rated value88... 300 V
type of voltage / 4 / of the supply voltageAC
supply voltage / 4 / rated value85... 264 V
ambient conditions
during operation-40... +85 °C
noteA maximum operating temperature of +85 °C is permissible for a duration of 16 hours
operating condition / fanless operationVar
protection class IPIP3X
design, dimensions and weights
display version / LED panel mounted on the front or on the rear sideVar
design19-inch rack
number of modular height units / relating to 19-inch cabinet1
number of slots10
width438,15 mm
height44,45 mm
depth303,28 mm
net weight5,2 kg
product feature / conformal coatingoptional
material / of the enclosure18 AWG galvanized steel enclosure
19-inch installationVar
35 mm DIN-rail mountingVar
wall mountingVar
product features, product functions, product components / general
number of automatically learnable MAC addresses8192
of the MAC-address table64 kB
of message buffer / maximum256 kB
switch latency period4 µs
transfer rate / of the switch15,2 Gbit/s
number of priority channels4
no head-off-line-blockingVar
Store & Forward switching methodVar
Zero-Packet-Loss technologyVar; Zero-Packet-Loss applies to fiber optic interfaces
product functions / management, configuration, engineering
CLIVar
web-based managementVar
MIB supportVar
RMONVar
product function / switch-managedVar
TelnetVar
HTTPVar
HTTPSVar
TFTPVar
SNMP v1Var
SNMP v2Yok
SNMP v2cVar
SNMP v3Var
IGMP (snooping/querier)Var
number of groups / at IGMP256
for MIB support / by BRIDGE-MIBRFC4188
for MIB support / by IF-MIBRFC2863
for MIB support / by RMON-MIBRFC2819
for MIB support / by RSTP-MIBRFC4318
for MIB support / by SNMPv2-MIBRFC1907
for MIB support / by SNMPv2-SMIRFC2578
for MIB support / by SNMPv2-TCRFC2579
for MIB support / by TCP-MIBRFC2012
for MIB support / by UDP-MIBRFC2013
product functions / VLAN
VLAN - port basedVar
number of VLANs / maximum255
VLAN identification number1... 4094
protocol / is supported / GVRPVar
product functions / DHCP
DHCP clientVar
DHCP Option 82Var
DHCP Option 66Yok
DHCP Option 67Yok
product functions / redundancy
ring redundancyVar
protocol / is supported / Media Redundancy Protocol (MRP)Var
media redundancy protocol (MRP) with redundancy managerVar
redundancy procedure STPVar
redundancy procedure RSTPVar
redundancy procedure MSTPVar
eRSTPVar
STPVar
RSTPVar
MSTPVar
product functions / security
IEEE 802.1x (radius)Var
TACACS+Var
SSHYok
SSLVar
with SSL56 bit
with RSA1024 bit
product function / port-rate-limitingVar
product functions / time
SNTP clientVar
SNTP serverVar
SNTPVar
standards, specifications, approvals
for safety / from CSA and ULcCSAus (Compliant with CSA C22.2 Yok. 60950, UL 60950, EN 60950)
product function / is supported / identification linkVar; acc. to IEC 61406-1:2022
standards, specifications, approvals / CE
certificate of suitability / CE markingVar
for EMCFCC Part 15 (Class A), EN55022 (CISPR22 Class A)
standards, specifications, approvals / other
laser protection classComplies with 21 CFR chapter 1, subchapter J
IEC 61850-3Var
according to FIPS 140-2Yok
according to Common Criteria (CC)Yok
standards, specifications, approvals / product conformity
according to IEEE 802.3-10BaseTVar
according to IEEE 802.3u-100BaseTXVar
according to IEEE 802.3u-100BaseFXVar
according to IEEE 802.3ab-1000BaseTVar
according to IEEE 802.3z-1000BaseLXVar
according to IEEE 802.3ad-Link AggregationVar
according to IEEE 802.3x-Flow ControlVar
according to IEEE 802.1d-MAC BridgesVar
according to IEEE 802.1d-STPVar
according to IEEE 802.1p-class of serviceVar
according to IEEE 802.1Q-VLAN taggingVar
according to IEEE 802.1Q-2005 (formerly IEEE 802.1s) MSTPVar
according to IEEE 802.1w-RRSTVar
according to IEEE 802.1X-port based Network Access ControlVar
RFC768-UDPVar
RFC783-TFTPVar
RFC791-IPVar
RFC792-ICMPVar
RFC793-TCPVar
RFC826-ARPVar
RFC854-TelnetVar
RFC894-IP over EthernetVar
RFC1112-IGMPv1Var
RFC1519-CIDRVar
RFC1541-DHCP (client)Var
RFC2068-HTTPVar
RFC2236-IGMPv2Var
RFC2284-EAPVar
RFC2475-Differentiated ServiceVar
RFC2865-RADIUSVar
RFC3414-SNMPv3-USMVar
RFC3415-SNMPv3-VACMVar
standards, specifications, approvals / Environmental Product Declaration
Environmental Product DeclarationVar
total1893,77 kg
during manufacturing326,09 kg
during operation1566,42 kg
after end of life1,26 kg

İlgili Ürünler

6GK1411-1AC00
Siemens 6GK1411-1AC00
Detayları Gör

Siemens

6GK1411-1AC00

MFR #6GK1411-1AC00

SKU #YLSUPUJLQ5SX

6GK1411-5AB10
Siemens 6GK1411-5AB10
Detayları Gör

Siemens

6GK1411-5AB10

MFR #6GK1411-5AB10

SKU #YLSWCVVF4PMPV5M

6GK1411-5AC00
Siemens 6GK1411-5AC00
Detayları Gör

Siemens

6GK1411-5AC00

MFR #6GK1411-5AC00

SKU #YLSX1BWVS5DB97H

6GK1411-5BB00
Siemens 6GK1411-5BB00
Detayları Gör

Siemens

6GK1411-5BB00

MFR #6GK1411-5BB00

SKU #YLS8ZXA1XMOM1Z2

6GK1562-3AA01
Siemens 6GK1562-3AA01
Detayları Gör

Siemens

6GK1562-3AA01

MFR #6GK1562-3AA01

SKU #YLSUPE0SE2ALSG

6GK1571-1AA00-0AD0
Siemens 6GK1571-1AA00-0AD0
Detayları Gör

Siemens

6GK1571-1AA00-0AD0

MFR #6GK1571-1AA00-0AD0

SKU #YLSNEGUF7BUFUDI

6GK1700-0AA16-0AA0
Siemens 6GK1700-0AA16-0AA0
Detayları Gör

Siemens

6GK1700-0AA16-0AA0

MFR #6GK1700-0AA16-0AA0

SKU #YLSSJRML6XO3MG

6GK1700-0AA17-0AA0
Siemens 6GK1700-0AA17-0AA0
Detayları Gör

Siemens

6GK1700-0AA17-0AA0

MFR #6GK1700-0AA17-0AA0

SKU #YLSYL6QBEDHUOAQ

6GK1700-0AA18-0AA0
Siemens 6GK1700-0AA18-0AA0
Detayları Gör

Siemens

6GK1700-0AA18-0AA0

MFR #6GK1700-0AA18-0AA0

SKU #YLSMHAXXPQWTSZT

6GK1700-0AA23-0AA0
Siemens 6GK1700-0AA23-0AA0
Detayları Gör

Siemens

6GK1700-0AA23-0AA0

MFR #6GK1700-0AA23-0AA0

SKU #YLSEYSK9HEFTQ3

Öne Çıkan Ürünler

VQ1200-51-Q
SMC VQ1200-51-Q
Detayları Gör

SMC

VQ1200-51-Q

MFR #VQ1200-51-Q

SKU #YLSOVA6N31QD04G

NCDJ2L10-300-B
SMC NCDJ2L10-300-B
Detayları Gör

SMC

NCDJ2L10-300-B

MFR #NCDJ2L10-300-B

SKU #YLSRRDWPL50RWQ2

MTS32-150M
SMC MTS32-150M
Detayları Gör

SMC

MTS32-150M

MFR #MTS32-150M

SKU #YLSSJCSBTRLX2P7

VFSWDM3546T-5E
Baldor VFSWDM3546T-5E
Detayları Gör

Baldor

VFSWDM3546T-5E

MFR #VFSWDM3546T-5E

SKU #YLSRYYEFOOW6J5E

MXQ25-40B-M9NZ
SMC MXQ25-40B-M9NZ
Detayları Gör

SMC

MXQ25-40B-M9NZ

MFR #MXQ25-40B-M9NZ

SKU #YLST5TX9LNATRNS

CG5EN50SV-150
SMC CG5EN50SV-150
Detayları Gör

SMC

CG5EN50SV-150

MFR #CG5EN50SV-150

SKU #YLST11TLVYPVP7H

BC8M12
Brush Research Mfg BC8M12
Detayları Gör

Brush Research Mfg

BC8M12

MFR #BC8M12

SKU #YLSA0P5BE6ZJCIW

MXQ25L-40B-M9NZ
SMC MXQ25L-40B-M9NZ
Detayları Gör

SMC

MXQ25L-40B-M9NZ

MFR #MXQ25L-40B-M9NZ

SKU #YLSD1VANMRI726Z

EH22512
Danfoss Aeroquip LLC EH22512
Detayları Gör

Danfoss Aeroquip LLC

EH22512

MFR #EH22512

SKU #YLSRZ91UGVO64DG

İlgili Aramalar

Siemens 6GK6021-0AS1.-.... fiyatSiemens 6GK6021-0AS1.-.... teklif alSiemens 6GK6021-0AS1.-.... satın al6GK6021-0AS1.-.... fiyat6GK6021-0AS1.-.... stok durumuSiemens yedek parçaSiemens 6GK6021-0AS1.-.... muadilSiemens 6GK6021-0AS1.-.... teknik özellikler