product brand nameRUGGEDCOM
transfer rate
transfer rate / for Industrial Ethernet10, 100, 1000 Mbit/s
with EoVDSL / maximum85 Mbit/s
interfaces
number of electrical/optical connections / for network components or terminal equipment / maximum10; 6 fast Ethernet ports (10/100BaseTX), 2 SFP ports, 2 VDSL2 ports
for network components or terminal equipment / maximum8
for EoVDSL / maximum2
for management purposes2
for power supplyterminal block
number of optical interfaces / for network components or terminal equipment / maximum2
minimum0.5 km
maximum90 km
signal inputs/outputs
operational current / of the signaling contacts / at DC / at 30 V / maximum2 A
relay designForm-C contact relay (CO, change over)
supply voltage, current consumption, power loss
product options / wide range power supplyYes
maximum13 W
supply voltage / 1 / rated value24 V
supply voltage / 1 / rated value10 ... 36 V
consumed current / 1 / at rated supply voltage / maximum0.525 A
supply voltage / 2 / rated value48 V
supply voltage / 2 / rated value36 ... 72 V
consumed current / 2 / at rated supply voltage / maximum0.258 A
supply voltage / 3 / rated value88 ... 300 V
type of voltage / 3 / of the supply voltageDC
consumed current / 3 / at rated supply voltage / maximum0.107 A
supply voltage / 4 / rated value85 ... 264 V
type of voltage / 4 / of the supply voltageAC
ambient conditions
during operation-40 ... +85 °C
noteA maximum operating temperature of +85 °C is permissible for a duration of 16 hours
coatingconformal coating optional
operating condition / fanless operationYes
protection class IPIP30
design, dimensions and weights
depth124.7 mm
height187.96 mm
width66.15 mm
net weight1134 g
material / of the enclosure20 AWG galvanized steel enclosure
35 mm DIN-rail mountingYes
wall mountingYes
product features, product functions, product components / general
switch-managedYes
automatic selection of the fastest transfer rateYes
Switchover master or device with softwareYes
TFTPYes
IGMP (snooping/querier)Yes
number of groups / at IGMP256
range / at VDSL interface / maximum3.3 km
transmission mode / FDMYes
of message buffer / maximum1 Mibyte
switch latency period8 µs
transfer rate / of the switch1.8 Gbit/s
number of priority channels4
product feature / Store & Forward switching methodYes
product functions / management, configuration, engineering
CLIYes
web-based managementYes
RMONYes
MIB supportYes
TelnetYes
HTTPYes
HTTPSYes
product functions / diagnostics
SNMP v1Yes
SNMP v2cYes
SNMP v3Yes
product functions / DHCP
DHCP clientYes
product functions / VLAN
number of VLANs / maximum255
product function / VLAN - port basedYes
protocol / is supported / GVRPYes
product functions / redundancy
redundancy procedure MSTPYes
redundancy procedure RSTPYes
eRSTPYes
protocol / is supported / RSTPYes
product functions / security
port-rate-limitingYes
adjustable port-rate-limitation128 kbit/s ... 8 Mbit/s
IEEE 802.1x (radius)Yes
SSHYes
SSLYes
TACACS+Yes
with RSA1024 bit
product functions / time
SNTPYes
standards, specifications, approvals
for EMCFCC Part 15 (Class A), EN55022 (CISPR22 Class A)
for safety / from CSA and ULcCSAus (CSA C22.2 No. 60950, UL 60950, EN60950)
laser protection class21 CFR Chapter 1, Subchapter J
CE markingYes
relating to NEMATS 2
railway application in accordance with EN 50121-3-2Yes
railway application in accordance with EN 50121-4Yes
IEC 61850-3No
IEEE 1613Yes
RFC768-UDPYes
RFC783-TFTPYes
RFC791-IPYes
RFC792-ICMPYes
RFC793-TCPYes
RFC826-ARPYes
RFC854-TelnetYes
RFC894-IP over EthernetYes
RFC1112-IGMPv1Yes
RFC1519-CIDRYes
RFC2030-SNTPYes
RFC2068-HTTPYes
RFC2236-IGMPv2Yes
RFC2284-EAPYes
RFC2475-Differentiated ServiceYes
RFC2865-RADIUSYes
RFC3414-SNMPv3-USMYes
RFC3415-SNMPv3-VACMYes
RFC1541-DHCP (client)Yes
according to IEEE 802.3-10BaseTYes
according to IEEE 802.3u-100BaseTXYes
according to IEEE 802.3u-100BaseFXYes
according to IEEE 802.3x-Flow ControlYes
according to IEEE 802.3z-1000BaseLXYes
according to IEEE 802.3ab-1000BaseTYes
according to IEEE 802.3ad-Link AggregationYes
according to IEEE 802.1d-MAC BridgesYes
according to IEEE 802.1d-STPYes
according to IEEE 802.1p-class of serviceYes
according to IEEE 802.1Q-VLAN taggingYes
according to IEEE 802.1Q-2005 (formerly IEEE 802.1s) MSTPYes
according to IEEE 802.1x-port based Network Access ControlYes
according to IEEE 802.1D-2004-RSTPYes
standards, specifications, approvals / Environmental Product Declaration
Environmental Product DeclarationYes
total630.27 kg
during manufacturing82.01 kg
during operation547.91 kg
after end of life0.35 kg