product type designationRUGGEDCOM RSG920PNC
transfer rate
transfer rate10, 100, 1000 Mbit/s
number of ports / maximum20
interfaces / for communication / integrated
for network components or terminal equipment16
for Power-over-Ethernet / for network components or terminal equipment4
for SFP4
interfaces / other
for operator console2
for management purposes2
for signaling contact1
for power supply1
for operator consoleRJ45, USB
for signaling contact3-pole terminal block, can be screwed
for power supply3-pole or 4-pole terminal block, screwable
signal inputs/outputs
relay designForm-C contact relay (SPDT)
type of relay outputChangeover contact (CO)
at DC / at 30 V / maximum2 A
supply voltage, current consumption, power loss
product options / wide range power supplyYes
power loss [W] / 1 / rated value27 W
supply voltage / 1 / rated value9 ... 60 V
type of voltage / 3 / of the supply voltageDC
supply voltage / 3 / rated value98 ... 300 V
type of voltage / 4 / of the supply voltageAC
supply voltage / 4 / rated value88 ... 264 V
ambient conditions
during operation-40 ... +85 °C
during storage-40 ... +85 °C
during transport-40 ... +85 °C
noteA maximum operating temperature of +85 °C is permissible for a duration of 16 hours
operating condition / fanless operationYes
protection class IPIP40
design, dimensions and weights
designcompact
width152 mm
height177 mm
depth165.6 mm
net weight4.7 kg
product feature / conformal coatingoptional
material / of the enclosureCast Aluminum Enclosure
19-inch installationNo
35 mm DIN-rail mountingYes
wall mountingYes
product features, product functions, product components / general
of message buffer / maximum1536 kbyte
switch latency period4 µs
transfer rate / of the switch108.92 Gbit/s
no head-off-line-blockingYes
Store & Forward switching methodYes
product functions / management, configuration, engineering
CLIYes
web-based managementYes
MIB supportYes
RMONYes
port mirroringYes
CoSYes
product function / switch-managedYes
TelnetYes
HTTPYes
HTTPSYes
TFTPYes
SFTPYes
GMRPYes
LLDPYes
SNMP v1Yes
SNMP v2No
SNMP v2cYes
SNMP v3Yes
IGMP (snooping/querier)Yes
number of groups / at IGMP256
for MIB support / by BRIDGE-MIBRFC4188
for MIB support / by IF-MIBRFC2863
for MIB support / by RMON-MIBRFC2819
for MIB support / by RSTP-MIBRFC4318
for MIB support / by SNMPv2-MIBRFC1907
for MIB support / by SNMPv2-SMIRFC2578
for MIB support / by SNMPv2-TCRFC2579
for MIB support / by TCP-MIBRFC2012
for MIB support / by UDP-MIBRFC2013
product functions / VLAN
VLAN - port basedYes
number of VLANs / maximum255
protocol / is supported / GVRPYes
product functions / DHCP
DHCP clientYes
DHCP Option 82Yes
DHCP Option 66No
DHCP Option 67No
product functions / routing
static IP routingYes
product functions / redundancy
redundancy procedure STPYes
redundancy procedure RSTPYes
redundancy procedure MSTPYes
eRSTPYes
STPYes
RSTPYes
MSTPYes
product functions / security
IEEE 802.1x (radius)Yes
TACACS+Yes
SSHYes
SSLYes
with SSL56 bit
with RSA1024 bit
product function / port-rate-limitingYes
adjustable port-rate-limitation128 kbit/s ... 8 Mbit/s
product functions / time
SNTP clientYes
SNTP serverYes
SNTPYes
standards, specifications, approvals
product function / is supported / identification linkYes; acc. to IEC 61406-1:2022
standards, specifications, approvals / CE
certificate of suitability / CE markingYes
for EMCFCC Part 15 (Class A), EN55022 (CISPR22 Class A)
standards, specifications, approvals / other
laser protection classComplies with 21 CFR chapter 1, subchapter J
standards, specifications, approvals / product conformity
according to IEEE 802.3-10BaseTYes
according to IEEE 802.3u-100BaseTXYes
according to IEEE 802.3u-100BaseFXYes
according to IEEE 802.3ab-1000BaseTYes
according to IEEE 802.3z-1000BaseLXYes
according to IEEE 802.3ad-Link AggregationYes
according to IEEE 802.3af-Power-over-EthernetYes
according to IEEE 802.3x-Flow ControlYes
according to IEEE 802.1d-MAC BridgesYes
according to IEEE 802.1d-STPYes
according to IEEE 802.1p-class of serviceYes
according to IEEE 802.1Q-VLAN taggingYes
according to IEEE 802.1Q-2005 (formerly IEEE 802.1s) MSTPYes
according to IEEE 802.1w-RRSTYes
according to IEEE 802.1x-port based Network Access ControlYes
RFC768-UDPYes
RFC783-TFTPYes
RFC791-IPYes
RFC792-ICMPYes
RFC793-TCPYes
RFC826-ARPYes
RFC854-TelnetYes
RFC894-IP over EthernetYes
RFC1112-IGMPv1Yes
RFC1519-CIDRYes
RFC1541-DHCP (client)Yes
RFC2068-HTTPYes
RFC2236-IGMPv2Yes
RFC2284-EAPYes
RFC2475-Differentiated ServiceYes
RFC2865-RADIUSYes
RFC3414-SNMPv3-USMYes
RFC3415-SNMPv3-VACMYes
standards, specifications, approvals / Environmental Product Declaration
Environmental Product DeclarationYes
total630.27 kg
during manufacturing82.01 kg
during operation547.91 kg
after end of life0.35 kg