Cookie Notice

We use cookies on our website to provide you with a better experience. Cookies are used to improve site performance, personalize content, and analyze traffic.

Siemens 6GK6091-0AT1.-....

Photo may not represent actual item. Refer to name and product specs for all details.

Siemens 6GK6091-0AT1.-....

The RUGGEDCOM RS910NC is an industrially hardened serial device server with an integrated, fully managed, Ethernet switch; 56-bit Encryption; 2 serial ports (RS485/RS422/RS232) and/or up to 3 Ethernet ports (copper or fiber). multimode singlemode; Multiple connector types (ST, MTRJ, LC, SC)

SiemensMFR # 6GK6091-0AT1.-....SKU # YLSFATLA41HPOB
product brand nameRUGGEDCOM
transfer rate10, 100 Mbit/s
according to RS 232300 ... 115200 bit/s
according to RS 422/485300 ... 115200 bit/s
for signaling contact1
for power supply1
Share

About This Product

The RUGGEDCOM RS910NC is an industrially hardened serial device server with an integrated, fully managed, Ethernet switch; 56-bit Encryption; 2 serial ports (RS485/RS422/RS232) and/or up to 3 Ethernet ports (copper or fiber). multimode singlemode; Multiple connector types (ST, MTRJ, LC, SC)

Siemens 6GK6091-0AT1.-....

  • Genuine, certified Siemens product
  • Fast sourcing through a worldwide supply network
  • Product selection and compatibility support from our technical team
  • Equivalent and alternative product suggestions
  • Quotation and lead time tailored to your request

Specifications

product brand nameRUGGEDCOM
transfer rate
transfer rate10, 100 Mbit/s
according to RS 232300 ... 115200 bit/s
according to RS 422/485300 ... 115200 bit/s
interfaces
for network components or terminal equipment / maximum3
for network components or terminal equipment3
for network components or terminal equipment / maximum3
for serial interfaces / according to RS 232/RS 422/RS 485 / maximum2
for signaling contact1
for power supply1
for redundant voltage supply1
for network components or terminal equipmentRJ45-Port, SUB-D 9 pin
for signaling contact3-pole terminal block
for power supply3-pole terminal block
for network components or terminal equipment / maximum3
for fiber optic cable / at 10 Mbit/s3
for fiber optic cable / at 100 Mbit/s3
at 10 Mbit/sST-Port (BFOC-Port)
at 100 Mbit/sST-/SC-/MTRJ-/LC-Port
at the optical interface / depending on the optical fiber used / minimum2 km
at the optical interface / depending on the optical fiber used / maximum90 km
signal inputs/outputs
relay designForm-C contact relay
at DC / rated value30 V
at DC / maximum220 V
at DC / maximum0.24 A
at DC / at 30 V / maximum1 A
supply voltage, current consumption, power loss
product options / wide range power supplyYes
supply voltage / 1 / rated value24 V
supply voltage / 1 / rated value10 ... 36 V
type of voltage / 1 / of the supply voltageDC
consumed current / 1 / at rated supply voltage / maximum0.4 A
supply voltage / 2 / rated value48 V
supply voltage / 2 / rated value36 ... 59 V
type of voltage / 2 / of the supply voltageDC
consumed current / 2 / at rated supply voltage / maximum0.2 A
supply voltage / 3 / rated value110 V
supply voltage / 3 / rated value88 ... 300 V
type of voltage / 3 / of the supply voltageDC
supply voltage / 4 / rated value85 ... 264 V
type of voltage / 4 / of the supply voltageAC
product component / fusing at power supply inputYes
maximum10 W
ambient conditions
during operation-40 ... +85 °C
during storage-40 ... +85 °C
during transport-40 ... +85 °C
noteA maximum operating temperature of +85 °C is permissible for a duration of 16 hours
relative humidity / at 25 °C / without condensation / during operation / maximum95 %
operating condition / fanless operationYes
protection class IPIP40
design, dimensions and weights
designcompact
width65.13 mm
height116.59 mm
depth99.06 mm
net weight1.22 kg
product feature / conformal coatingoptional
material / of the enclosure20 AWG galvanized steel enclosure
35 mm DIN-rail mountingYes
S7-300 rail mountingNo
19-inch installationNo
wall mountingYes
product features, product functions, product components / general
product component / integrated / Ethernet switchYes
DNP 3.0 to DNP conversion via UDP/TCPYes
Modbus RTU to Modbus TCP conversionYes
RAW socket mode for any serial protocolsYes
DNP3Yes
GVRPYes
HTTPYes
Modbus TCPYes
TFTPYes
number of priority channels4
multi-pointYes
point-to-pointYes
adjustable port-rate-limitation128 kbit/s ... 8 Mbit/s
product function / port-rate-limitingYes
no head-off-line-blockingYes
Store & Forward switching methodYes
PPPYes
TINYes
of the MAC-address table16 Kibyte
of message buffer / maximum1 Mibyte
switch latency period8 µs
transfer rate / of the switch1.8 Gbit/s
product functions / management, configuration, engineering
CLIYes
RMONYes
web-based managementYes
protocol / is supported / TelnetYes
product functions / diagnostics
SNMP v1Yes
SNMP v2cYes
SNMP v3Yes
MIB supportYes
— by BRIDGE-MIBRFC1493
— by IF-MIBRFC2863
— by RMON-MIBRFC2819
— by RSTP-MIBdraft-ietf-bridge-bridgemib-smiv2-03
— by SNMPv2-MIBRFC1907
— by SNMPv2-SMIRFC2578
— by SNMPv2-TCRFC2579
— by TCP-MIBRFC2012
— by UDP-MIBRFC2013
product functions / VLAN
number of VLANs / maximum255
product function / VLAN - port basedYes
VLAN identification number1 ... 4094
product functions / DHCP
DHCP Option 82Yes
product functions / redundancy
redundancy procedure MSTPYes
redundancy procedure RSTPYes
eRSTPYes
MSTPYes
RSTPYes
product functions / security
RADIUS clientYes
SSLNo
RADIUSYes
TACACS+Yes
with RSA1024 bit
product functions / time
NTPNo
SNTPYes
standards, specifications, approvals
for EMCFCC Part 15 (Class A), EN55022 (CISPR22 Class A)
for safety / from CSA and ULUL 60950-1, CSA C22.2 no. 60950-7
for hazardous zone / from CSA and ULHazardous Locations: Class 1 Division 2
for emitted interferenceEN 61000-6-4 (Class A)
for interference immunityEN 61000-6-2
laser protection classComplies with 21 CFR Chapter 1, Subchapter J
certificate of suitabilityEN 61000-6-2, EN 61000-6-10
relating to NEMATS 2
CE markingYes
C-TickNo
IEC 61850-3Yes
IEEE 1613Yes
according to IEEE 802.3-10BaseTYes
according to IEEE 802.3u-100BaseTXYes
according to IEEE 802.1X-port based Network Access ControlYes
according to IEEE 802.3u-100BaseFXYes
according to IEEE 802.3x-Flow ControlYes
according to IEEE 802.3z-1000BaseLXYes
according to IEEE 802.3ab-1000BaseTYes
according to IEEE 802.3ad-Link AggregationYes
according to IEEE 802.1d-MAC BridgesYes
according to IEEE 802.1d-STPYes
according to IEEE 802.1p-class of serviceYes
according to IEEE 802.1Q-VLAN taggingYes
according to IEEE 802.1w-RRSTYes
RFC768-UDPYes
RFC783-TFTPYes
RFC791-IPYes
RFC792-ICMPYes
RFC793-TCPYes
RFC826-ARPYes
RFC854-TelnetYes
RFC894-IP over EthernetYes
RFC1112-IGMPv1Yes
RFC1519-CIDRYes
RFC2030-SNTPYes
RFC2068-HTTPYes
RFC2236-IGMPv2Yes
RFC2284-EAPYes
RFC2475-Differentiated ServiceYes
RFC2865-RADIUSYes
RFC3414-SNMPv3-USMYes
RFC3415-SNMPv3-VACMYes
RFC1541-DHCP (client)Yes
product function / transmission of serial data via IP-NetworksYes
standards, specifications, approvals / Environmental Product Declaration
Environmental Product DeclarationYes
total630.27 kg
during manufacturing82.01 kg
during operation547.91 kg
after end of life0.35 kg

Related Products

6GK1411-1AC00
Siemens 6GK1411-1AC00
View Details

Siemens

6GK1411-1AC00

MFR #6GK1411-1AC00

SKU #YLSUPUJLQ5SX

6GK1411-5AB10
Siemens 6GK1411-5AB10
View Details

Siemens

6GK1411-5AB10

MFR #6GK1411-5AB10

SKU #YLSWCVVF4PMPV5M

6GK1411-5AC00
Siemens 6GK1411-5AC00
View Details

Siemens

6GK1411-5AC00

MFR #6GK1411-5AC00

SKU #YLSX1BWVS5DB97H

6GK1411-5BB00
Siemens 6GK1411-5BB00
View Details

Siemens

6GK1411-5BB00

MFR #6GK1411-5BB00

SKU #YLS8ZXA1XMOM1Z2

6GK1562-3AA01
Siemens 6GK1562-3AA01
View Details

Siemens

6GK1562-3AA01

MFR #6GK1562-3AA01

SKU #YLSUPE0SE2ALSG

6GK1571-1AA00-0AD0
Siemens 6GK1571-1AA00-0AD0
View Details

Siemens

6GK1571-1AA00-0AD0

MFR #6GK1571-1AA00-0AD0

SKU #YLSNEGUF7BUFUDI

6GK1700-0AA16-0AA0
Siemens 6GK1700-0AA16-0AA0
View Details

Siemens

6GK1700-0AA16-0AA0

MFR #6GK1700-0AA16-0AA0

SKU #YLSSJRML6XO3MG

6GK1700-0AA17-0AA0
Siemens 6GK1700-0AA17-0AA0
View Details

Siemens

6GK1700-0AA17-0AA0

MFR #6GK1700-0AA17-0AA0

SKU #YLSYL6QBEDHUOAQ

6GK1700-0AA18-0AA0
Siemens 6GK1700-0AA18-0AA0
View Details

Siemens

6GK1700-0AA18-0AA0

MFR #6GK1700-0AA18-0AA0

SKU #YLSMHAXXPQWTSZT

6GK1700-0AA23-0AA0
Siemens 6GK1700-0AA23-0AA0
View Details

Siemens

6GK1700-0AA23-0AA0

MFR #6GK1700-0AA23-0AA0

SKU #YLSEYSK9HEFTQ3

Featured Products

SY5420-5DZ-01
SMC SY5420-5DZ-01
View Details

SMC

SY5420-5DZ-01

MFR #SY5420-5DZ-01

SKU #YLSQW9MERWL033X

MY1M20-200AH
SMC MY1M20-200AH
View Details

SMC

MY1M20-200AH

MFR #MY1M20-200AH

SKU #YLSIZ8K8N4KBPBQ

CDJ2L16-125Z-B
SMC CDJ2L16-125Z-B
View Details

SMC

CDJ2L16-125Z-B

MFR #CDJ2L16-125Z-B

SKU #YLS5V0RW2VJJR1A

MGPM25-100Z-XC4
SMC MGPM25-100Z-XC4
View Details

SMC

MGPM25-100Z-XC4

MFR #MGPM25-100Z-XC4

SKU #YLSH71U0VZZBO5I

MXQ25-40B-M9NZ
SMC MXQ25-40B-M9NZ
View Details

SMC

MXQ25-40B-M9NZ

MFR #MXQ25-40B-M9NZ

SKU #YLST5TX9LNATRNS

MTS32-150M
SMC MTS32-150M
View Details

SMC

MTS32-150M

MFR #MTS32-150M

SKU #YLSSJCSBTRLX2P7

MXS-AS16L
SMC MXS-AS16L
View Details

SMC

MXS-AS16L

MFR #MXS-AS16L

SKU #YLSAP0XXFGFSWY6

AL30-03-8-A
SMC AL30-03-8-A
View Details

SMC

AL30-03-8-A

MFR #AL30-03-8-A

SKU #YLS6GDABZE4BN7A

MXQ25L-40B-M9NZ
SMC MXQ25L-40B-M9NZ
View Details

SMC

MXQ25L-40B-M9NZ

MFR #MXQ25L-40B-M9NZ

SKU #YLSD1VANMRI726Z

EH22512
Danfoss Aeroquip LLC EH22512
View Details

Danfoss Aeroquip LLC

EH22512

MFR #EH22512

SKU #YLSRZ91UGVO64DG

Related Searches

Siemens 6GK6091-0AT1.-.... priceSiemens 6GK6091-0AT1.-.... quotebuy Siemens 6GK6091-0AT1.-....6GK6091-0AT1.-.... price6GK6091-0AT1.-.... stock availabilitySiemens spare partsSiemens 6GK6091-0AT1.-.... equivalentSiemens 6GK6091-0AT1.-.... specifications