Cookie Notice

We use cookies on our website to provide you with a better experience. Cookies are used to improve site performance, personalize content, and analyze traffic.

Siemens 6GK6090-0GS1.-....

Photo may not represent actual item. Refer to name and product specs for all details.

Siemens 6GK6090-0GS1.-....

he RUGGEDCOM RS900GNC is an industrially hardened, fully managed Ethernet switch providing dual fiber optical Gigabit Ethernet ports and 8 Fast Ethernet copper ports; 56-bit Encryption; 2 Fiber Optical Gigabit Ethernet Ports (1000BaseX); 8 Fast Ethernet Ports (10/100BaseTX); Multiple fiber connector types (LC, SC, SFP Pluggable Optics); Bi-directional singlestrand fiber support; Long haul optics allow Gigabit distances up to 70km;

SiemensMFR # 6GK6090-0GS1.-....SKU # YLSMF2EO17YCMRD
product type designationRUGGEDCOM RS900GNC
transfer rate10, 100, 1000 Mbit/s
number of ports / maximum10
for operator console1
for management purposes0
for operator consoleRS232
Share

About This Product

he RUGGEDCOM RS900GNC is an industrially hardened, fully managed Ethernet switch providing dual fiber optical Gigabit Ethernet ports and 8 Fast Ethernet copper ports; 56-bit Encryption; 2 Fiber Optical Gigabit Ethernet Ports (1000BaseX); 8 Fast Ethernet Ports (10/100BaseTX); Multiple fiber connector types (LC, SC, SFP Pluggable Optics); Bi-directional singlestrand fiber support; Long haul optics allow Gigabit distances up to 70km;

Siemens 6GK6090-0GS1.-....

  • Genuine, certified Siemens product
  • Fast sourcing through a worldwide supply network
  • Product selection and compatibility support from our technical team
  • Equivalent and alternative product suggestions
  • Quotation and lead time tailored to your request

Specifications

product type designationRUGGEDCOM RS900GNC
transfer rate
transfer rate10, 100, 1000 Mbit/s
number of ports / maximum10
interfaces / for communication / integrated
for network components or terminal equipment8
interfaces / other
for operator console1
for management purposes0
for operator consoleRS232
for signaling contact3-pole terminal block, can be screwed
for power supply5-pole terminal block, screwable
signal inputs/outputs
relay designForm-C contact relay (SPDT)
type of relay outputChangeover contact (CO)
at DC / at 30 V / maximum2 A
supply voltage, current consumption, power loss
product options / wide range power supplyYes
type of voltage / 1 / of the supply voltageDC
supply voltage / 1 / rated value24 V
power loss [W] / 1 / rated value10 W
consumed current / 1 / at rated supply voltage / maximum0.4 A
supply voltage / 1 / rated value10 ... 36 V
type of voltage / 2 / of the supply voltageDC
supply voltage / 2 / rated value48 V
consumed current / 2 / at rated supply voltage / maximum0.2 A
supply voltage / 2 / rated value36 ... 72 V
type of voltage / 3 / of the supply voltageDC
supply voltage / 3 / rated value88 ... 300 V
type of voltage / 4 / of the supply voltageAC
supply voltage / 4 / rated value85 ... 265 V
ambient conditions
during operation-40 ... +85 °C
noteA maximum operating temperature of +85 °C is permissible for a duration of 16 hours
operating condition / fanless operationYes
protection class IPIP40
design, dimensions and weights
designcompact
width66 mm
height188 mm
depth127 mm
net weight1.22 kg
product feature / conformal coatingoptional
material / of the enclosure20 AWG galvanized steel enclosure
19-inch installationNo
35 mm DIN-rail mountingYes
wall mountingYes
S7-300 rail mountingNo
fixed-mountedYes
product features, product functions, product components / general
number of automatically learnable MAC addresses8192
of the MAC-address table32 kbyte
of message buffer / maximum128 kbyte
switch latency period4 µs
transfer rate / of the switch7.6 Gbit/s
number of priority channels4
no head-off-line-blockingYes
Store & Forward switching methodYes
Zero-Packet-Loss technologyYes; Zero-Packet-Loss applies to fiber optic interfaces
product functions / management, configuration, engineering
CLIYes
web-based managementYes
MIB supportYes
RMONYes
product function / switch-managedYes
TelnetYes
HTTPYes
HTTPSYes
TFTPYes
SFTPNo
SNMP v1Yes
SNMP v2No
SNMP v2cYes
SNMP v3Yes
IGMP (snooping/querier)Yes
number of groups / at IGMP256
for MIB support / by BRIDGE-MIBRFC4188
for MIB support / by IF-MIBRFC2863
for MIB support / by RMON-MIBRFC2819
for MIB support / by RSTP-MIBRFC4318
for MIB support / by SNMPv2-MIBRFC1907
for MIB support / by SNMPv2-SMIRFC2578
for MIB support / by SNMPv2-TCRFC2579
for MIB support / by TCP-MIBRFC2012
for MIB support / by UDP-MIBRFC2013
product functions / VLAN
VLAN - port basedYes
number of VLANs / maximum255
protocol / is supported / GVRPYes
product functions / DHCP
DHCP clientYes
DHCP Option 82Yes
DHCP Option 66No
DHCP Option 67No
product functions / redundancy
redundancy procedure STPYes
redundancy procedure RSTPYes
redundancy procedure MSTPYes
eRSTPYes
STP/RSTPYes
STPYes
RSTPYes
MSTPYes
product functions / security
IEEE 802.1x (radius)Yes
TACACS+Yes
SSHNo
SSLYes
with SSL56 bit
with RSA1024 bit
product function / port-rate-limitingYes
adjustable port-rate-limitation128 kbit/s ... 8 Mbit/s
product functions / time
SNTP clientYes
SNTP serverYes
SNTPYes
standards, specifications, approvals
for safety / from CSA and ULcCSAus (Compliant with CSA C22.2 No. 60950, UL 60950, EN 60950)
product function / is supported / identification linkYes; acc. to IEC 61406-1:2022
standards, specifications, approvals / CE
certificate of suitability / CE markingYes
for EMCFCC Part 15 (Class A), EN55022 (CISPR22 Class A)
standards, specifications, approvals / other
laser protection classComplies with 21 CFR chapter 1, subchapter J
railway application in accordance with EN 50155No
IEC 61850-3Yes
according to FIPS 140-2No
according to Common Criteria (CC)No
standards, specifications, approvals / marine classification
American Bureau of Shipping Europe Ltd. (ABS)No
French marine classification society (BV)No
Det Norske Veritas (DNV)No
Germanische Lloyd (GL)No
Lloyds Register of Shipping (LRS)No
Nippon Kaiji Kyokai (NK)No
standards, specifications, approvals / product conformity
according to IEEE 802.3-10BaseTYes
according to IEEE 802.3u-100BaseTXYes
according to IEEE 802.3u-100BaseFXYes
according to IEEE 802.3ab-1000BaseTYes
according to IEEE 802.3z-1000BaseLXYes
according to IEEE 802.3ad-Link AggregationYes
according to IEEE 802.3x-Flow ControlYes
according to IEEE 802.1d-MAC BridgesYes
according to IEEE 802.1d-STPYes
according to IEEE 802.1p-class of serviceYes
according to IEEE 802.1Q-VLAN taggingYes
according to IEEE 802.1Q-2005 (formerly IEEE 802.1s) MSTPYes
according to IEEE 802.1w-RRSTYes
according to IEEE 802.1X-port based Network Access ControlYes
RFC768-UDPYes
RFC783-TFTPYes
RFC791-IPYes
RFC792-ICMPYes
RFC793-TCPYes
RFC826-ARPYes
RFC854-TelnetYes
RFC894-IP over EthernetYes
RFC1112-IGMPv1Yes
RFC1519-CIDRYes
RFC1541-DHCP (client)Yes
RFC2068-HTTPYes
RFC2236-IGMPv2Yes
RFC2284-EAPYes
RFC2475-Differentiated ServiceYes
RFC2865-RADIUSYes
RFC3414-SNMPv3-USMYes
RFC3415-SNMPv3-VACMYes
standards, specifications, approvals / Environmental Product Declaration
Environmental Product DeclarationYes
total630.27 kg
during manufacturing82.01 kg
during operation547.91 kg
after end of life0.35 kg

Related Products

6GK1411-1AC00
Siemens 6GK1411-1AC00
View Details

Siemens

6GK1411-1AC00

MFR #6GK1411-1AC00

SKU #YLSUPUJLQ5SX

6GK1411-5AB10
Siemens 6GK1411-5AB10
View Details

Siemens

6GK1411-5AB10

MFR #6GK1411-5AB10

SKU #YLSWCVVF4PMPV5M

6GK1411-5AC00
Siemens 6GK1411-5AC00
View Details

Siemens

6GK1411-5AC00

MFR #6GK1411-5AC00

SKU #YLSX1BWVS5DB97H

6GK1411-5BB00
Siemens 6GK1411-5BB00
View Details

Siemens

6GK1411-5BB00

MFR #6GK1411-5BB00

SKU #YLS8ZXA1XMOM1Z2

6GK1562-3AA01
Siemens 6GK1562-3AA01
View Details

Siemens

6GK1562-3AA01

MFR #6GK1562-3AA01

SKU #YLSUPE0SE2ALSG

6GK1571-1AA00-0AD0
Siemens 6GK1571-1AA00-0AD0
View Details

Siemens

6GK1571-1AA00-0AD0

MFR #6GK1571-1AA00-0AD0

SKU #YLSNEGUF7BUFUDI

6GK1700-0AA16-0AA0
Siemens 6GK1700-0AA16-0AA0
View Details

Siemens

6GK1700-0AA16-0AA0

MFR #6GK1700-0AA16-0AA0

SKU #YLSSJRML6XO3MG

6GK1700-0AA17-0AA0
Siemens 6GK1700-0AA17-0AA0
View Details

Siemens

6GK1700-0AA17-0AA0

MFR #6GK1700-0AA17-0AA0

SKU #YLSYL6QBEDHUOAQ

6GK1700-0AA18-0AA0
Siemens 6GK1700-0AA18-0AA0
View Details

Siemens

6GK1700-0AA18-0AA0

MFR #6GK1700-0AA18-0AA0

SKU #YLSMHAXXPQWTSZT

6GK1700-0AA23-0AA0
Siemens 6GK1700-0AA23-0AA0
View Details

Siemens

6GK1700-0AA23-0AA0

MFR #6GK1700-0AA23-0AA0

SKU #YLSEYSK9HEFTQ3

Featured Products

CDJ2L16-125Z-B
SMC CDJ2L16-125Z-B
View Details

SMC

CDJ2L16-125Z-B

MFR #CDJ2L16-125Z-B

SKU #YLS5V0RW2VJJR1A

BC8M12
Brush Research Mfg BC8M12
View Details

Brush Research Mfg

BC8M12

MFR #BC8M12

SKU #YLSA0P5BE6ZJCIW

VM8001-5
Baldor VM8001-5
View Details

Baldor

VM8001-5

MFR #VM8001-5

SKU #YLS3TOWVXWW0DHP

VQ1200-51-Q
SMC VQ1200-51-Q
View Details

SMC

VQ1200-51-Q

MFR #VQ1200-51-Q

SKU #YLSOVA6N31QD04G

MTS32-150M
SMC MTS32-150M
View Details

SMC

MTS32-150M

MFR #MTS32-150M

SKU #YLSSJCSBTRLX2P7

MGPM25-100Z-XC4
SMC MGPM25-100Z-XC4
View Details

SMC

MGPM25-100Z-XC4

MFR #MGPM25-100Z-XC4

SKU #YLSH71U0VZZBO5I

NCMC150-0600-X103US
SMC NCMC150-0600-X103US
View Details

SMC

NCMC150-0600-X103US

MFR #NCMC150-0600-X103US

SKU #YLS468HQT0B65QG

NCDGFN25-0100
SMC NCDGFN25-0100
View Details

SMC

NCDGFN25-0100

MFR #NCDGFN25-0100

SKU #YLST0TDV975HLIN

VFSWDM3546T-5E
Baldor VFSWDM3546T-5E
View Details

Baldor

VFSWDM3546T-5E

MFR #VFSWDM3546T-5E

SKU #YLSRYYEFOOW6J5E

CM2B40-75Z
SMC CM2B40-75Z
View Details

SMC

CM2B40-75Z

MFR #CM2B40-75Z

SKU #YLSOGLJ512KWTEJ

Related Searches

Siemens 6GK6090-0GS1.-.... priceSiemens 6GK6090-0GS1.-.... quotebuy Siemens 6GK6090-0GS1.-....6GK6090-0GS1.-.... price6GK6090-0GS1.-.... stock availabilitySiemens spare partsSiemens 6GK6090-0GS1.-.... equivalentSiemens 6GK6090-0GS1.-.... specifications