Cookie Notice

We use cookies on our website to provide you with a better experience. Cookies are used to improve site performance, personalize content, and analyze traffic.

Siemens 6GK6080-0AS1.-....

Photo may not represent actual item. Refer to name and product specs for all details.

Siemens 6GK6080-0AS1.-....

RUGGEDCOM RS8000NC hardened, fully managed, Ethernet switches; 8 x 100BaseFX; 56-bit encryption;

SiemensMFR # 6GK6080-0AS1.-....SKU # YLS9FZZBZJO1XHR
product type designationRUGGEDCOM RS8000NC
transfer rate10, 100 Mbit/s
number of ports / maximum8
for operator console1
for management purposes0
for operator consoleRS232
Share

About This Product

RUGGEDCOM RS8000NC hardened, fully managed, Ethernet switches; 8 x 100BaseFX; 56-bit encryption;

Siemens 6GK6080-0AS1.-....

  • Genuine, certified Siemens product
  • Fast sourcing through a worldwide supply network
  • Product selection and compatibility support from our technical team
  • Equivalent and alternative product suggestions
  • Quotation and lead time tailored to your request

Specifications

product type designationRUGGEDCOM RS8000NC
transfer rate
transfer rate10, 100 Mbit/s
number of ports / maximum8
interfaces / other
for operator console1
for management purposes0
for operator consoleRS232
for signaling contact3-pole terminal block, can be screwed
for power supply5-pole screw contact
signal inputs/outputs
relay designForm-C contact relay (SPDT)
type of relay outputChangeover contact (CO)
at DC / at 30 V / maximum1 A
supply voltage, current consumption, power loss
product options / wide range power supplyYes
type of voltage / 1 / of the supply voltageDC
supply voltage / 1 / rated value24 V
power loss [W] / 1 / rated value15 W
supply voltage / 1 / rated value10 ... 36 V
type of voltage / 2 / of the supply voltageDC
supply voltage / 2 / rated value48 V
supply voltage / 2 / rated value36 ... 59 V
type of voltage / 3 / of the supply voltageDC
supply voltage / 3 / rated value88 ... 300 V
type of voltage / 4 / of the supply voltageAC
supply voltage / 4 / rated value85 ... 265 V
ambient conditions
during operation-40 ... +85 °C
noteA maximum operating temperature of +85 °C is permissible for a duration of 16 hours
operating condition / fanless operationYes
protection class IPIP3X
design, dimensions and weights
designcompact
width198.37 mm
height61.8 mm
depth248.92 mm
net weight2.25 kg
product feature / conformal coatingoptional
material / of the enclosure18 AWG galvanized steel enclosure
19-inch installationNo
35 mm DIN-rail mountingYes
wall mountingYes
product features, product functions, product components / general
number of automatically learnable MAC addresses8192
of message buffer / maximum256 kbyte
switch latency period4 µs
transfer rate / of the switch1.6 Gbit/s
number of priority channels2
Store & Forward switching methodYes
Zero-Packet-Loss technologyYes; Zero-Packet-Loss applies to fiber optic interfaces
product functions / management, configuration, engineering
CLIYes
web-based managementYes
MIB supportYes
RMONYes
product function / switch-managedYes
TelnetYes
HTTPYes
HTTPSYes
TFTPYes
SFTPYes
SNMP v1Yes
SNMP v2No
SNMP v2cYes
SNMP v3Yes
IGMP (snooping/querier)Yes
number of groups / at IGMP256
for MIB support / by BRIDGE-MIBRFC4188
for MIB support / by IF-MIBRFC2863
for MIB support / by RMON-MIBRFC2819
for MIB support / by RSTP-MIBRFC4318
for MIB support / by SNMPv2-MIBRFC1907
for MIB support / by SNMPv2-SMIRFC2578
for MIB support / by SNMPv2-TCRFC2579
for MIB support / by TCP-MIBRFC2012
for MIB support / by UDP-MIBRFC2013
product functions / VLAN
VLAN - port basedYes
number of VLANs / maximum64
VLAN identification number1 ... 1000
protocol / is supported / GVRPYes
product functions / DHCP
DHCP clientYes
DHCP Option 82Yes
DHCP Option 66No
DHCP Option 67No
product functions / routing
PPPYes
product functions / redundancy
redundancy procedure STPYes
redundancy procedure RSTPYes
redundancy procedure MSTPYes
eRSTPYes
STPYes
RSTPYes
MSTPYes
product functions / security
IEEE 802.1x (radius)No
RADIUS clientYes
RADIUSYes
TACACS+Yes
SSLNo
with RSA1024 bit
product function / port-rate-limitingYes
product functions / time
SNTP clientYes
SNTP serverYes
SNTPYes
standards, specifications, approvals
for safety / from CSA and ULcCSAus (Compliant with CSA C22.2 No. 60950, UL 60950, EN 60950)
product function / is supported / identification linkYes; acc. to IEC 61406-1:2022
standards, specifications, approvals / CE
certificate of suitability / CE markingYes
for EMCFCC Part 15 (Class A), EN55022 (CISPR22 Class A)
standards, specifications, approvals / other
laser protection classComplies with 21 CFR chapter 1, subchapter J
IEC 61850-3Yes
standards, specifications, approvals / product conformity
according to IEEE 802.3-10BaseTYes
according to IEEE 802.3u-100BaseTXYes
according to IEEE 802.3u-100BaseFXYes
according to IEEE 802.3x-Flow ControlYes
according to IEEE 802.1d-MAC BridgesYes
according to IEEE 802.1d-STPYes
according to IEEE 802.1p-class of serviceYes
according to IEEE 802.1Q-VLAN taggingYes
according to IEEE 802.1w-RRSTYes
according to IEEE 802.1X-port based Network Access ControlYes
RFC768-UDPYes
RFC783-TFTPYes
RFC791-IPYes
RFC792-ICMPYes
RFC793-TCPYes
RFC826-ARPYes
RFC854-TelnetYes
RFC894-IP over EthernetYes
RFC1112-IGMPv1Yes
RFC1519-CIDRYes
RFC1541-DHCP (client)Yes
RFC2030-SNTPYes
RFC2068-HTTPYes
RFC2236-IGMPv2Yes
standards, specifications, approvals / Environmental Product Declaration
Environmental Product DeclarationYes
total1893.77 kg
during manufacturing326.09 kg
during operation1566.42 kg
after end of life1.26 kg

Related Products

6GK1411-1AC00
Siemens 6GK1411-1AC00
View Details

Siemens

6GK1411-1AC00

MFR #6GK1411-1AC00

SKU #YLSUPUJLQ5SX

6GK1411-5AB10
Siemens 6GK1411-5AB10
View Details

Siemens

6GK1411-5AB10

MFR #6GK1411-5AB10

SKU #YLSWCVVF4PMPV5M

6GK1411-5AC00
Siemens 6GK1411-5AC00
View Details

Siemens

6GK1411-5AC00

MFR #6GK1411-5AC00

SKU #YLSX1BWVS5DB97H

6GK1411-5BB00
Siemens 6GK1411-5BB00
View Details

Siemens

6GK1411-5BB00

MFR #6GK1411-5BB00

SKU #YLS8ZXA1XMOM1Z2

6GK1562-3AA01
Siemens 6GK1562-3AA01
View Details

Siemens

6GK1562-3AA01

MFR #6GK1562-3AA01

SKU #YLSUPE0SE2ALSG

6GK1571-1AA00-0AD0
Siemens 6GK1571-1AA00-0AD0
View Details

Siemens

6GK1571-1AA00-0AD0

MFR #6GK1571-1AA00-0AD0

SKU #YLSNEGUF7BUFUDI

6GK1700-0AA16-0AA0
Siemens 6GK1700-0AA16-0AA0
View Details

Siemens

6GK1700-0AA16-0AA0

MFR #6GK1700-0AA16-0AA0

SKU #YLSSJRML6XO3MG

6GK1700-0AA17-0AA0
Siemens 6GK1700-0AA17-0AA0
View Details

Siemens

6GK1700-0AA17-0AA0

MFR #6GK1700-0AA17-0AA0

SKU #YLSYL6QBEDHUOAQ

6GK1700-0AA18-0AA0
Siemens 6GK1700-0AA18-0AA0
View Details

Siemens

6GK1700-0AA18-0AA0

MFR #6GK1700-0AA18-0AA0

SKU #YLSMHAXXPQWTSZT

6GK1700-0AA23-0AA0
Siemens 6GK1700-0AA23-0AA0
View Details

Siemens

6GK1700-0AA23-0AA0

MFR #6GK1700-0AA23-0AA0

SKU #YLSEYSK9HEFTQ3

Featured Products

MXQ25L-40B-M9NZ
SMC MXQ25L-40B-M9NZ
View Details

SMC

MXQ25L-40B-M9NZ

MFR #MXQ25L-40B-M9NZ

SKU #YLSD1VANMRI726Z

MTS32-150M
SMC MTS32-150M
View Details

SMC

MTS32-150M

MFR #MTS32-150M

SKU #YLSSJCSBTRLX2P7

BC8M12
Brush Research Mfg BC8M12
View Details

Brush Research Mfg

BC8M12

MFR #BC8M12

SKU #YLSA0P5BE6ZJCIW

BM3615T W/ 2-1/4" LONG SHAFT
Baldor BM3615T W/  2-1/4" LONG SHAFT
View Details

Baldor

BM3615T W/ 2-1/4" LONG SHAFT

MFR #BM3615T W/ 2-1/4" LONG SHAFT

SKU #YLSUV0OKQIKNTRJ

VQC2101R-51
SMC VQC2101R-51
View Details

SMC

VQC2101R-51

MFR #VQC2101R-51

SKU #YLSSEY6NT0YLZ8G

ZCUKQ25-50D
SMC ZCUKQ25-50D
View Details

SMC

ZCUKQ25-50D

MFR #ZCUKQ25-50D

SKU #YLSQ684QXTNN958

VQ1200-51-Q
SMC VQ1200-51-Q
View Details

SMC

VQ1200-51-Q

MFR #VQ1200-51-Q

SKU #YLSOVA6N31QD04G

VFSWDM3546T-5E
Baldor VFSWDM3546T-5E
View Details

Baldor

VFSWDM3546T-5E

MFR #VFSWDM3546T-5E

SKU #YLSRYYEFOOW6J5E

EH22512
Danfoss Aeroquip LLC EH22512
View Details

Danfoss Aeroquip LLC

EH22512

MFR #EH22512

SKU #YLSRZ91UGVO64DG

Related Searches

Siemens 6GK6080-0AS1.-.... priceSiemens 6GK6080-0AS1.-.... quotebuy Siemens 6GK6080-0AS1.-....6GK6080-0AS1.-.... price6GK6080-0AS1.-.... stock availabilitySiemens spare partsSiemens 6GK6080-0AS1.-.... equivalentSiemens 6GK6080-0AS1.-.... specifications