Cookie Notice

We use cookies on our website to provide you with a better experience. Cookies are used to improve site performance, personalize content, and analyze traffic.

Siemens 6GK6040-0AT1.-....

Photo may not represent actual item. Refer to name and product specs for all details.

Siemens 6GK6040-0AT1.-....

The RUGGEDCOM RS400NC is an industrially hardened, serial device server with an integrated, fully managed, Ethernet switch, designed to operate reliably in electrically harsh and climatically demanding environments. 56-bit Encryption; 4 port serial server, 4 port managed Ethernet switch & an optional V.90 modem

SiemensMFR # 6GK6040-0AT1.-....SKU # YLSO8ODHMTWUOTT
product brand nameRUGGEDCOM
transfer rate10, 100 Mbit/s
according to RS 232300 ... 115200 bit/s
according to RS 422/485300 ... 115200 bit/s
according to V.9056000 bit/s
for modem / maximum1
Share

About This Product

The RUGGEDCOM RS400NC is an industrially hardened, serial device server with an integrated, fully managed, Ethernet switch, designed to operate reliably in electrically harsh and climatically demanding environments. 56-bit Encryption; 4 port serial server, 4 port managed Ethernet switch & an optional V.90 modem

Siemens 6GK6040-0AT1.-....

  • Genuine, certified Siemens product
  • Fast sourcing through a worldwide supply network
  • Product selection and compatibility support from our technical team
  • Equivalent and alternative product suggestions
  • Quotation and lead time tailored to your request

Specifications

product brand nameRUGGEDCOM
transfer rate
transfer rate10, 100 Mbit/s
according to RS 232300 ... 115200 bit/s
according to RS 422/485300 ... 115200 bit/s
according to V.9056000 bit/s
interfaces
for network components or terminal equipment / maximum4
for network components or terminal equipment4
for network components or terminal equipment / maximum4
for serial interfaces / according to RS 232/RS 422/RS 485 / maximum4
for modem / maximum1
for signaling contact1
for power supply1
for redundant voltage supply0
for network components or terminal equipmentRJ45-Port, SUB-D 9 pin
for signaling contact3-pole terminal block
for power supply3-pole terminal block
for network components or terminal equipment / maximum2
for fiber optic cable / at 10 Mbit/s4
for fiber optic cable / at 100 Mbit/s4
at 10 Mbit/sST-Port (BFOC-Port)
at 100 Mbit/sST-/SC-/MTRJ-/LC-Port
at the optical interface / depending on the optical fiber used / minimum2 km
at the optical interface / depending on the optical fiber used / maximum90 km
insulation voltage / for serial interfaces / according to RS 232/RS 422/RS 485 / rated value2 kV
signal inputs/outputs
relay designForm-C contact relay
at AC / rated value30 V
at AC / maximum250 V
at DC / rated value30 V
at DC / maximum80 V
at AC / maximum0.6 A
at AC / at 250 V / maximum0.2 A
at DC / maximum1 A
at DC / at 30 V / maximum1 A
supply voltage, current consumption, power loss
product options / wide range power supplyYes
supply voltage / 1 / rated value24 V
supply voltage / 1 / rated value10 ... 36 V
type of voltage / 1 / of the supply voltageDC
supply voltage / 2 / rated value48 V
supply voltage / 2 / rated value36 ... 59 V
type of voltage / 2 / of the supply voltageDC
supply voltage / 3 / rated value110 V
supply voltage / 3 / rated value88 ... 300 V
type of voltage / 3 / of the supply voltageDC
supply voltage / 4 / rated value85 ... 265 V
type of voltage / 4 / of the supply voltageAC
product component / fusing at power supply inputYes
maximum8 W
ambient conditions
during operation-40 ... +85 °C
during storage-40 ... +85 °C
during transport-40 ... +85 °C
noteA maximum operating temperature of +85 °C is permissible for a duration of 16 hours
relative humidity / at 25 °C / without condensation / during operation / maximum95 %
operating condition / fanless operationYes
protection class IPIP40
design, dimensions and weights
designcompact
width202 mm
height44 mm
depth291 mm
net weight2.2 kg
product feature / conformal coatingoptional
material / of the enclosure18 AWG galvanized steel enclosure
35 mm DIN-rail mountingYes
S7-300 rail mountingNo
19-inch installationYes
wall mountingYes
product features, product functions, product components / general
product component / integrated / Ethernet switchYes
DNP 3.0 to DNP conversion via UDP/TCPYes
Modbus RTU to Modbus TCP conversionYes
RAW socket mode for any serial protocolsYes
DNP3Yes
GVRPYes
HTTPYes
Modbus TCPYes
TFTPYes
number of automatically learnable MAC addresses2048
number of priority channels4
multi-pointYes
point-to-pointYes
product function / port-rate-limitingYes
Store & Forward switching methodYes
support several modbus mastersYes
PPPYes
TINYes
of the MAC-address table16 Kibyte
of message buffer / maximum1 Mibyte
switch latency period5 µs
transfer rate / of the switch1.2 Gbit/s
product functions / management, configuration, engineering
CLIYes
RMONYes
web-based managementYes
protocol / is supported / TelnetYes
product functions / diagnostics
SNMP v1Yes
SNMP v2cYes
SNMP v3Yes
MIB supportYes
— by BRIDGE-MIBRFC1493
— by IF-MIBRFC2863
— by RMON-MIBRFC2819
— by RSTP-MIBdraft-ietf-bridge-bridgemib-smiv2-03
— by SNMPv2-MIBRFC1907
— by SNMPv2-SMIRFC2578
— by SNMPv2-TCRFC2579
— by TCP-MIBRFC2012
— by UDP-MIBRFC2013
product functions / VLAN
number of VLANs / maximum15
product function / VLAN - port basedYes
VLAN identification number1 ... 1000
product functions / DHCP
DHCP Option 82No
product functions / redundancy
redundancy procedure MSTPNo
redundancy procedure RSTPYes
eRSTPYes
MSTPNo
RSTPYes
product functions / security
IEEE 802.1x (radius)No
RADIUS clientYes
SSLYes
RADIUSYes
TACACS+Yes
with SSL56 bit
with RSA1024 bit
product functions / time
NTPNo
SNTPYes
standards, specifications, approvals
for EMCFCC Part 15 (Class A), EN55022 (CISPR22 Class A)
for safety / from CSA and ULUL 60950-1, CSA C22.2 no. 60950-7
for hazardous zone / from CSA and ULHazardous Locations: Class 1 Division 2
for emitted interferenceEN 61000-6-4 (Class A)
for interference immunityEN 61000-6-2
laser protection classComplies with 21 CFR Chapter 1, Subchapter J
certificate of suitabilityEN 61000-6-2, EN 61000-6-10
relating to NEMATS 2
CE markingYes
C-TickNo
IEC 61850-3Yes
IEEE 1613Yes
according to FIPS 140-2No
according to Common Criteria (CC)No
according to IEEE 802.3-10BaseTYes
according to IEEE 802.3u-100BaseTXYes
according to IEEE 802.1Q-2005 (formerly IEEE 802.1s) MSTPNo
according to IEEE 802.1X-port based Network Access ControlNo
according to IEEE 802.3u-100BaseFXYes
according to IEEE 802.3x-Flow ControlYes
according to IEEE 802.3ad-Link AggregationNo
according to IEEE 802.1d-MAC BridgesYes
according to IEEE 802.1d-STPYes
according to IEEE 802.1p-class of serviceYes
according to IEEE 802.1Q-VLAN taggingYes
according to IEEE 802.1w-RRSTYes
RFC768-UDPYes
RFC783-TFTPYes
RFC791-IPYes
RFC792-ICMPYes
RFC793-TCPYes
RFC826-ARPYes
RFC854-TelnetYes
RFC894-IP over EthernetYes
RFC1112-IGMPv1Yes
RFC1519-CIDRYes
RFC2030-SNTPYes
RFC2068-HTTPYes
RFC2236-IGMPv2Yes
RFC1541-DHCP (client)Yes
RFC1661-PPPYes
product function / transmission of serial data via IP-NetworksYes
standards, specifications, approvals / Environmental Product Declaration
Environmental Product DeclarationYes
total1893.77 kg
during manufacturing326.09 kg
during operation1566.42 kg
after end of life1.26 kg

Related Products

6GK1411-1AC00
Siemens 6GK1411-1AC00
View Details

Siemens

6GK1411-1AC00

MFR #6GK1411-1AC00

SKU #YLSUPUJLQ5SX

6GK1411-5AB10
Siemens 6GK1411-5AB10
View Details

Siemens

6GK1411-5AB10

MFR #6GK1411-5AB10

SKU #YLSWCVVF4PMPV5M

6GK1411-5AC00
Siemens 6GK1411-5AC00
View Details

Siemens

6GK1411-5AC00

MFR #6GK1411-5AC00

SKU #YLSX1BWVS5DB97H

6GK1411-5BB00
Siemens 6GK1411-5BB00
View Details

Siemens

6GK1411-5BB00

MFR #6GK1411-5BB00

SKU #YLS8ZXA1XMOM1Z2

6GK1562-3AA01
Siemens 6GK1562-3AA01
View Details

Siemens

6GK1562-3AA01

MFR #6GK1562-3AA01

SKU #YLSUPE0SE2ALSG

6GK1571-1AA00-0AD0
Siemens 6GK1571-1AA00-0AD0
View Details

Siemens

6GK1571-1AA00-0AD0

MFR #6GK1571-1AA00-0AD0

SKU #YLSNEGUF7BUFUDI

6GK1700-0AA16-0AA0
Siemens 6GK1700-0AA16-0AA0
View Details

Siemens

6GK1700-0AA16-0AA0

MFR #6GK1700-0AA16-0AA0

SKU #YLSSJRML6XO3MG

6GK1700-0AA17-0AA0
Siemens 6GK1700-0AA17-0AA0
View Details

Siemens

6GK1700-0AA17-0AA0

MFR #6GK1700-0AA17-0AA0

SKU #YLSYL6QBEDHUOAQ

6GK1700-0AA18-0AA0
Siemens 6GK1700-0AA18-0AA0
View Details

Siemens

6GK1700-0AA18-0AA0

MFR #6GK1700-0AA18-0AA0

SKU #YLSMHAXXPQWTSZT

6GK1700-0AA23-0AA0
Siemens 6GK1700-0AA23-0AA0
View Details

Siemens

6GK1700-0AA23-0AA0

MFR #6GK1700-0AA23-0AA0

SKU #YLSEYSK9HEFTQ3

Featured Products

SY5420-5DZ-01
SMC SY5420-5DZ-01
View Details

SMC

SY5420-5DZ-01

MFR #SY5420-5DZ-01

SKU #YLSQW9MERWL033X

MXQ25-40B-M9NZ
SMC MXQ25-40B-M9NZ
View Details

SMC

MXQ25-40B-M9NZ

MFR #MXQ25-40B-M9NZ

SKU #YLST5TX9LNATRNS

CM2B40-75Z
SMC CM2B40-75Z
View Details

SMC

CM2B40-75Z

MFR #CM2B40-75Z

SKU #YLSOGLJ512KWTEJ

VM8001-5
Baldor VM8001-5
View Details

Baldor

VM8001-5

MFR #VM8001-5

SKU #YLS3TOWVXWW0DHP

AW20-N02CG-6CZ-B
SMC AW20-N02CG-6CZ-B
View Details

SMC

AW20-N02CG-6CZ-B

MFR #AW20-N02CG-6CZ-B

SKU #YLSNOOF0IBCZ3J3

NCDMC150-0600-X155US
SMC NCDMC150-0600-X155US
View Details

SMC

NCDMC150-0600-X155US

MFR #NCDMC150-0600-X155US

SKU #YLS8ICKGSKYC93L

AL30-03-8-A
SMC AL30-03-8-A
View Details

SMC

AL30-03-8-A

MFR #AL30-03-8-A

SKU #YLS6GDABZE4BN7A

MY1M20-200AH
SMC MY1M20-200AH
View Details

SMC

MY1M20-200AH

MFR #MY1M20-200AH

SKU #YLSIZ8K8N4KBPBQ

VQZ2121-5LO1-N3T
SMC VQZ2121-5LO1-N3T
View Details

SMC

VQZ2121-5LO1-N3T

MFR #VQZ2121-5LO1-N3T

SKU #YLSEL35MGGQ9FOL

MXQ25L-40B-M9NZ
SMC MXQ25L-40B-M9NZ
View Details

SMC

MXQ25L-40B-M9NZ

MFR #MXQ25L-40B-M9NZ

SKU #YLSD1VANMRI726Z

Related Searches

Siemens 6GK6040-0AT1.-.... priceSiemens 6GK6040-0AT1.-.... quotebuy Siemens 6GK6040-0AT1.-....6GK6040-0AT1.-.... price6GK6040-0AT1.-.... stock availabilitySiemens spare partsSiemens 6GK6040-0AT1.-.... equivalentSiemens 6GK6040-0AT1.-.... specifications