Cookie Notice

We use cookies on our website to provide you with a better experience. Cookies are used to improve site performance, personalize content, and analyze traffic.

Siemens 6GK6023-0PS2.-....

Photo may not represent actual item. Refer to name and product specs for all details.

Siemens 6GK6023-0PS2.-....

The RUGGEDCOM RSG2300P is an industrially hardened, fully managed, modular Ethernet switch; 128-bit Encryption; 2x 10/100BaseTX 802.3af (PoE) compliant Ethernet ports, with the option to add an additional 2 PoE ports, up to 6 additional Ethernet ports including 10BaseFL/100BaseFX/ 1000BaseX fiber and 10/100/1000BaseTX copper port combinations.

SiemensMFR # 6GK6023-0PS2.-....SKU # YLSKK69II8CVWYK
product type designationRUGGEDCOM RSG2300P
transfer rate10, 100 Mbit/s
for operator console1
for management purposes0
for operator consoleRJ45
type of relay outputChangeover contact (CO)
Share

About This Product

The RUGGEDCOM RSG2300P is an industrially hardened, fully managed, modular Ethernet switch; 128-bit Encryption; 2x 10/100BaseTX 802.3af (PoE) compliant Ethernet ports, with the option to add an additional 2 PoE ports, up to 6 additional Ethernet ports including 10BaseFL/100BaseFX/ 1000BaseX fiber and 10/100/1000BaseTX copper port combinations.

Siemens 6GK6023-0PS2.-....

  • Genuine, certified Siemens product
  • Fast sourcing through a worldwide supply network
  • Product selection and compatibility support from our technical team
  • Equivalent and alternative product suggestions
  • Quotation and lead time tailored to your request

Specifications

product type designationRUGGEDCOM RSG2300P
transfer rate
transfer rate10, 100 Mbit/s
number of ports / maximum32; Number of ports depending on configuration
interfaces / other
for operator console1
for management purposes0
for operator consoleRJ45
for power supply and signaling contact10-pole terminal block, screwable or plugable, screw contact
signal inputs/outputs
type of relay outputChangeover contact (CO)
at AC / maximum230 V
at DC / maximum250 V
at AC / at 250 V / maximum2 A
at DC / at 30 V / maximum2 A
supply voltage, current consumption, power loss
product options / wide range power supplyYes
product component / power supply for PoEYes
voltage supply for PoE from the internal 48 V supplyYes
type of voltage / 1 / of the supply voltageDC
supply voltage / 1 / rated value24 V
power loss [W] / 1 / rated value25 W
consumed current / 1 / at rated supply voltage / maximum1.2 A
supply voltage / 1 / rated value10 ... 36 V
type of voltage / 2 / of the supply voltageDC
supply voltage / 2 / rated value48 V
consumed current / 2 / at rated supply voltage / maximum0.6 A
supply voltage / 2 / rated value36 ... 59 V
type of voltage / 3 / of the supply voltageDC
supply voltage / 3 / rated value88 ... 300 V
type of voltage / 4 / of the supply voltageAC
supply voltage / 4 / rated value85 ... 264 V
ambient conditions
during operation-40 ... +85 °C
noteA maximum operating temperature of +85 °C is permissible for a duration of 16 hours
operating condition / fanless operationYes
protection class IPIP3X
design, dimensions and weights
display version / LED panel mounted on the front or on the rear sideYes
design19-inch rack
number of modular height units / relating to 19-inch cabinet1
number of slots4
width438.15 mm
height44.45 mm
depth303.28 mm
net weight5.2 kg
product feature / conformal coatingoptional
material / of the enclosure18 AWG galvanized steel enclosure
19-inch installationYes
35 mm DIN-rail mountingYes
wall mountingYes
product features, product functions, product components / general
number of automatically learnable MAC addresses8192
of the MAC-address table64 kbyte
of message buffer / maximum640 kbyte
switch latency period6 µs
transfer rate / of the switch50.4 Gbit/s
number of priority channels4
no head-off-line-blockingYes
Store & Forward switching methodYes
Zero-Packet-Loss technologyYes; Zero-Packet-Loss applies to fiber optic interfaces
product functions / management, configuration, engineering
CLIYes
web-based managementYes
MIB supportYes
RMONYes
product function / switch-managedYes
TelnetYes
HTTPYes
HTTPSYes
TFTPYes
SFTPYes
SNMP v1Yes
SNMP v2No
SNMP v2cYes
SNMP v3Yes
IGMP (snooping/querier)Yes
number of groups / at IGMP256
for MIB support / by BRIDGE-MIBRFC4188
for MIB support / by IF-MIBRFC2863
for MIB support / by RMON-MIBRFC2819
for MIB support / by RSTP-MIBRFC4318
for MIB support / by SNMPv2-MIBRFC1907
for MIB support / by SNMPv2-SMIRFC2578
for MIB support / by SNMPv2-TCRFC2579
for MIB support / by TCP-MIBRFC2012
for MIB support / by UDP-MIBRFC2013
product functions / VLAN
VLAN - port basedYes
number of VLANs / maximum255
VLAN identification number1 ... 4094
protocol / is supported / GVRPYes
product functions / DHCP
DHCP clientYes
DHCP Option 82Yes
DHCP Option 66No
DHCP Option 67No
product functions / redundancy
ring redundancyYes
protocol / is supported / Media Redundancy Protocol (MRP)Yes
media redundancy protocol (MRP) with redundancy managerYes
redundancy procedure STPYes
redundancy procedure RSTPYes
redundancy procedure MSTPYes
eRSTPYes
STPYes
RSTPYes
MSTPYes
product functions / security
ACL - MAC-basedYes
IEEE 802.1x (radius)Yes
blocking of communication via physical portsYes
TACACS+Yes
SSHYes
SSLYes
with SSL128 bit
with RSA1024 bit
product function / port-rate-limitingYes
product functions / time
SNTP clientYes
SNTP serverYes
SNTPYes
standards, specifications, approvals
for safety / from CSA and ULcCSAus (Compliant with CSA C22.2 No. 60950, UL 60950, EN 60950)
product function / is supported / identification linkYes; acc. to IEC 61406-1:2022
standards, specifications, approvals / CE
certificate of suitability / CE markingYes
for EMCFCC Part 15 (Class A), EN55022 (CISPR22 Class A)
standards, specifications, approvals / other
laser protection classComplies with 21 CFR chapter 1, subchapter J
IEC 61850-3Yes
according to FIPS 140-2No
according to Common Criteria (CC)No
standards, specifications, approvals / product conformity
according to IEEE 802.3-10BaseTYes
according to IEEE 802.3u-100BaseTXYes
according to IEEE 802.3u-100BaseFXYes
according to IEEE 802.3ab-1000BaseTYes
according to IEEE 802.3z-1000BaseLXYes
according to IEEE 802.3ad-Link AggregationYes
according to IEEE 802.3af-Power-over-EthernetYes
according to IEEE 802.3x-Flow ControlYes
according to IEEE 802.1d-MAC BridgesYes
according to IEEE 802.1d-STPYes
according to IEEE 802.1p-class of serviceYes
according to IEEE 802.1Q-VLAN taggingYes
according to IEEE 802.1Q-2005 (formerly IEEE 802.1s) MSTPYes
according to IEEE 802.1w-RRSTYes
according to IEEE 802.1X-port based Network Access ControlYes
RFC768-UDPYes
RFC783-TFTPYes
RFC791-IPYes
RFC792-ICMPYes
RFC793-TCPYes
RFC826-ARPYes
RFC854-TelnetYes
RFC894-IP over EthernetYes
RFC1112-IGMPv1Yes
RFC1519-CIDRYes
RFC1541-DHCP (client)Yes
RFC2068-HTTPYes
RFC2236-IGMPv2Yes
RFC2284-EAPYes
RFC2475-Differentiated ServiceYes
RFC2865-RADIUSYes
RFC3414-SNMPv3-USMYes
RFC3415-SNMPv3-VACMYes
standards, specifications, approvals / Environmental Product Declaration
Environmental Product DeclarationYes
total1893.77 kg
during manufacturing326.09 kg
during operation1566.42 kg
after end of life1.26 kg

Related Products

6GK1411-1AC00
Siemens 6GK1411-1AC00
View Details

Siemens

6GK1411-1AC00

MFR #6GK1411-1AC00

SKU #YLSUPUJLQ5SX

6GK1411-5AB10
Siemens 6GK1411-5AB10
View Details

Siemens

6GK1411-5AB10

MFR #6GK1411-5AB10

SKU #YLSWCVVF4PMPV5M

6GK1411-5AC00
Siemens 6GK1411-5AC00
View Details

Siemens

6GK1411-5AC00

MFR #6GK1411-5AC00

SKU #YLSX1BWVS5DB97H

6GK1411-5BB00
Siemens 6GK1411-5BB00
View Details

Siemens

6GK1411-5BB00

MFR #6GK1411-5BB00

SKU #YLS8ZXA1XMOM1Z2

6GK1562-3AA01
Siemens 6GK1562-3AA01
View Details

Siemens

6GK1562-3AA01

MFR #6GK1562-3AA01

SKU #YLSUPE0SE2ALSG

6GK1571-1AA00-0AD0
Siemens 6GK1571-1AA00-0AD0
View Details

Siemens

6GK1571-1AA00-0AD0

MFR #6GK1571-1AA00-0AD0

SKU #YLSNEGUF7BUFUDI

6GK1700-0AA16-0AA0
Siemens 6GK1700-0AA16-0AA0
View Details

Siemens

6GK1700-0AA16-0AA0

MFR #6GK1700-0AA16-0AA0

SKU #YLSSJRML6XO3MG

6GK1700-0AA17-0AA0
Siemens 6GK1700-0AA17-0AA0
View Details

Siemens

6GK1700-0AA17-0AA0

MFR #6GK1700-0AA17-0AA0

SKU #YLSYL6QBEDHUOAQ

6GK1700-0AA18-0AA0
Siemens 6GK1700-0AA18-0AA0
View Details

Siemens

6GK1700-0AA18-0AA0

MFR #6GK1700-0AA18-0AA0

SKU #YLSMHAXXPQWTSZT

6GK1700-0AA23-0AA0
Siemens 6GK1700-0AA23-0AA0
View Details

Siemens

6GK1700-0AA23-0AA0

MFR #6GK1700-0AA23-0AA0

SKU #YLSEYSK9HEFTQ3

Featured Products

VFSWDM3546T-5E
Baldor VFSWDM3546T-5E
View Details

Baldor

VFSWDM3546T-5E

MFR #VFSWDM3546T-5E

SKU #YLSRYYEFOOW6J5E

CG5EN50SV-150
SMC CG5EN50SV-150
View Details

SMC

CG5EN50SV-150

MFR #CG5EN50SV-150

SKU #YLST11TLVYPVP7H

CDJ2L16-125Z-B
SMC CDJ2L16-125Z-B
View Details

SMC

CDJ2L16-125Z-B

MFR #CDJ2L16-125Z-B

SKU #YLS5V0RW2VJJR1A

CM2B40-75Z
SMC CM2B40-75Z
View Details

SMC

CM2B40-75Z

MFR #CM2B40-75Z

SKU #YLSOGLJ512KWTEJ

NCDMC150-0600-X155US
SMC NCDMC150-0600-X155US
View Details

SMC

NCDMC150-0600-X155US

MFR #NCDMC150-0600-X155US

SKU #YLS8ICKGSKYC93L

VQC2101R-51
SMC VQC2101R-51
View Details

SMC

VQC2101R-51

MFR #VQC2101R-51

SKU #YLSSEY6NT0YLZ8G

AW20-N02CG-6CZ-B
SMC AW20-N02CG-6CZ-B
View Details

SMC

AW20-N02CG-6CZ-B

MFR #AW20-N02CG-6CZ-B

SKU #YLSNOOF0IBCZ3J3

MXS-AS16L
SMC MXS-AS16L
View Details

SMC

MXS-AS16L

MFR #MXS-AS16L

SKU #YLSAP0XXFGFSWY6

NCDJ2L10-300-B
SMC NCDJ2L10-300-B
View Details

SMC

NCDJ2L10-300-B

MFR #NCDJ2L10-300-B

SKU #YLSRRDWPL50RWQ2

AL30-03-8-A
SMC AL30-03-8-A
View Details

SMC

AL30-03-8-A

MFR #AL30-03-8-A

SKU #YLS6GDABZE4BN7A

Related Searches

Siemens 6GK6023-0PS2.-.... priceSiemens 6GK6023-0PS2.-.... quotebuy Siemens 6GK6023-0PS2.-....6GK6023-0PS2.-.... price6GK6023-0PS2.-.... stock availabilitySiemens spare partsSiemens 6GK6023-0PS2.-.... equivalentSiemens 6GK6023-0PS2.-.... specifications