Cookie Notice

We use cookies on our website to provide you with a better experience. Cookies are used to improve site performance, personalize content, and analyze traffic.

Siemens 6GK6008-0AS10-0...

Photo may not represent actual item. Refer to name and product specs for all details.

Siemens 6GK6008-0AS10-0...

The RUGGEDCOM i800 is a compact, fully managed Ethernet switches designed to operate reliably in harsh industrial environments. managed or unmanaged; regular or extended temperature; copper interfaces; Fast Ethernet; 56-bit Encryption; Ethernet Ports: 8 x 10/100Tx ports

SiemensMFR # 6GK6008-0AS10-0...SKU # YLSNVKFL2QV9RG
product type designationRUGGEDCOM i800NC
transfer rate10, 100 Mbit/s
number of electrical ports / maximum8
number of optical ports / maximum0
for operator console1
for management purposes0
Share

About This Product

The RUGGEDCOM i800 is a compact, fully managed Ethernet switches designed to operate reliably in harsh industrial environments. managed or unmanaged; regular or extended temperature; copper interfaces; Fast Ethernet; 56-bit Encryption; Ethernet Ports: 8 x 10/100Tx ports

Siemens 6GK6008-0AS10-0...

  • Genuine, certified Siemens product
  • Fast sourcing through a worldwide supply network
  • Product selection and compatibility support from our technical team
  • Equivalent and alternative product suggestions
  • Quotation and lead time tailored to your request

Specifications

product type designationRUGGEDCOM i800NC
transfer rate
transfer rate10, 100 Mbit/s
number of ports / maximum8; Number of ports depending on configuration
interfaces / for communication / maximum configuration for modular devices
number of electrical ports / maximum8
number of electrical ports / with PoE / maximum0
number of optical ports / maximum0
interfaces / other
for operator console1
for management purposes0
for signaling contact3-pole terminal block, can be screwed
for power supply5-pole terminal block, screwable
signal inputs/outputs
relay designOptional Form-C contact relay (SPDT) as alarm relay
type of relay outputChangeover contact (CO)
at DC / at 30 V / maximum2 A
supply voltage, current consumption, power loss
supply voltage / 1 / rated value24 V
power loss [W] / 1 / rated value9 W
consumed current / 1 / at rated supply voltage / maximum0.4 A
supply voltage / 1 / rated value9 ... 32 V
type of electrical connection / 1 / for power supply5-pole terminal block, can be screwed
ambient conditions
during operation-20 ... +60 °C
noteOptional temperature range -40 °C ... +85 °C
operating condition / fanless operationYes
protection class IPIP4X
design, dimensions and weights
designcompact
width56.5 mm
height134.5 mm
depth95.3 mm
net weight1 kg
product feature / conformal coatingoptional
material / of the enclosureCast Aluminum Enclosure
35 mm top hat DIN rail mountingYes
product features, product functions, product components / general
of the MAC-address table16 kbyte
of message buffer / maximum128 kbyte
switch latency period4 µs
transfer rate / of the switch7.6 Gbit/s
number of priority channels4
no head-off-line-blockingYes
Store & Forward switching methodYes
product functions / management, configuration, engineering
CLIYes
web-based managementYes
MIB supportYes
RMONYes
product function / switch-managedYes
TelnetYes
HTTPYes
HTTPSYes
TFTPYes
SFTPYes
SNMP v1Yes
SNMP v2No
SNMP v2cYes
SNMP v3Yes
IGMP (snooping/querier)Yes
number of groups / at IGMP256
for MIB support / by BRIDGE-MIBRFC4188
for MIB support / by IF-MIBRFC2863
for MIB support / by RMON-MIBRFC2819
for MIB support / by RSTP-MIBRFC4318
for MIB support / by SNMPv2-MIBRFC1907
for MIB support / by SNMPv2-SMIRFC2578
for MIB support / by SNMPv2-TCRFC2579
for MIB support / by TCP-MIBRFC2012
for MIB support / by UDP-MIBRFC2013
product functions / VLAN
VLAN - port basedYes
number of VLANs / maximum255
VLAN identification number1 ... 4094
protocol / is supported / GVRPYes
product functions / DHCP
DHCP clientYes
DHCP Option 82Yes
DHCP Option 66No
DHCP Option 67No
product functions / routing
PPPYes
product functions / redundancy
redundancy procedure STPYes
redundancy procedure RSTPYes
redundancy procedure MSTPYes
eRSTPYes
STPYes
RSTPYes
MSTPYes
product functions / security
IEEE 802.1x (radius)Yes
RADIUS clientYes
RADIUSYes
TACACS+Yes
SSLYes
with SSL128 bit
with RSA1024 bit
product function / port-rate-limitingYes
adjustable port-rate-limitation128 kbit/s ... 8 Mbit/s
product functions / time
SNTP clientYes
SNTP serverYes
SNTPYes
standards, specifications, approvals
for safety / from CSA and ULCSA C22.2 No. 60950-1-03, UL 60950-1, UL 508
product function / is supported / identification linkYes; acc. to IEC 61406-1:2022
standards, specifications, approvals / CE
certificate of suitability / CE markingYes
for EMCFCC Part 15 (Class A), EN55022 (CISPR22 Class A)
standards, specifications, approvals / hazardous environments
standard / for hazardous zoneATEX Zone 2 (IEC/EN 60079-15)
standards, specifications, approvals / other
laser protection classComplies with 21 CFR chapter 1, subchapter J
standards, specifications, approvals / product conformity
according to IEEE 802.3-10BaseTYes
according to IEEE 802.3u-100BaseTXYes
according to IEEE 802.3u-100BaseFXYes
according to IEEE 802.3ab-1000BaseTYes
according to IEEE 802.3z-1000BaseLXYes
according to IEEE 802.3ad-Link AggregationYes
according to IEEE 802.3x-Flow ControlYes
according to IEEE 802.1d-MAC BridgesYes
according to IEEE 802.1d-STPYes
according to IEEE 802.1p-class of serviceYes
according to IEEE 802.1Q-VLAN taggingYes
according to IEEE 802.1Q-2005 (formerly IEEE 802.1s) MSTPYes
according to IEEE 802.1w-RRSTYes
according to IEEE 802.1x-port based Network Access ControlYes
RFC768-UDPYes
RFC783-TFTPYes
RFC791-IPYes
RFC792-ICMPYes
RFC793-TCPYes
RFC826-ARPYes
RFC854-TelnetYes
RFC894-IP over EthernetYes
RFC1112-IGMPv1Yes
RFC1519-CIDRYes
RFC1541-DHCP (client)Yes
RFC2030-SNTPYes
RFC2068-HTTPYes
RFC2236-IGMPv2Yes
RFC2284-EAPYes
RFC2475-Differentiated ServiceYes
RFC2865-RADIUSYes
RFC3414-SNMPv3-USMYes
RFC3415-SNMPv3-VACMYes
standards, specifications, approvals / Environmental Product Declaration
Environmental Product DeclarationYes
total630.27 kg
during manufacturing82.01 kg
during operation547.91 kg
after end of life0.35 kg

Related Products

6GK1411-1AC00
Siemens 6GK1411-1AC00
View Details

Siemens

6GK1411-1AC00

MFR #6GK1411-1AC00

SKU #YLSUPUJLQ5SX

6GK1411-5AB10
Siemens 6GK1411-5AB10
View Details

Siemens

6GK1411-5AB10

MFR #6GK1411-5AB10

SKU #YLSWCVVF4PMPV5M

6GK1411-5AC00
Siemens 6GK1411-5AC00
View Details

Siemens

6GK1411-5AC00

MFR #6GK1411-5AC00

SKU #YLSX1BWVS5DB97H

6GK1411-5BB00
Siemens 6GK1411-5BB00
View Details

Siemens

6GK1411-5BB00

MFR #6GK1411-5BB00

SKU #YLS8ZXA1XMOM1Z2

6GK1562-3AA01
Siemens 6GK1562-3AA01
View Details

Siemens

6GK1562-3AA01

MFR #6GK1562-3AA01

SKU #YLSUPE0SE2ALSG

6GK1571-1AA00-0AD0
Siemens 6GK1571-1AA00-0AD0
View Details

Siemens

6GK1571-1AA00-0AD0

MFR #6GK1571-1AA00-0AD0

SKU #YLSNEGUF7BUFUDI

6GK1700-0AA16-0AA0
Siemens 6GK1700-0AA16-0AA0
View Details

Siemens

6GK1700-0AA16-0AA0

MFR #6GK1700-0AA16-0AA0

SKU #YLSSJRML6XO3MG

6GK1700-0AA17-0AA0
Siemens 6GK1700-0AA17-0AA0
View Details

Siemens

6GK1700-0AA17-0AA0

MFR #6GK1700-0AA17-0AA0

SKU #YLSYL6QBEDHUOAQ

6GK1700-0AA18-0AA0
Siemens 6GK1700-0AA18-0AA0
View Details

Siemens

6GK1700-0AA18-0AA0

MFR #6GK1700-0AA18-0AA0

SKU #YLSMHAXXPQWTSZT

6GK1700-0AA23-0AA0
Siemens 6GK1700-0AA23-0AA0
View Details

Siemens

6GK1700-0AA23-0AA0

MFR #6GK1700-0AA23-0AA0

SKU #YLSEYSK9HEFTQ3

Featured Products

MXQ25-40B-M9NZ
SMC MXQ25-40B-M9NZ
View Details

SMC

MXQ25-40B-M9NZ

MFR #MXQ25-40B-M9NZ

SKU #YLST5TX9LNATRNS

NCDGFN25-0100
SMC NCDGFN25-0100
View Details

SMC

NCDGFN25-0100

MFR #NCDGFN25-0100

SKU #YLST0TDV975HLIN

NCDMC150-0600-X155US
SMC NCDMC150-0600-X155US
View Details

SMC

NCDMC150-0600-X155US

MFR #NCDMC150-0600-X155US

SKU #YLS8ICKGSKYC93L

MXS-AS16L
SMC MXS-AS16L
View Details

SMC

MXS-AS16L

MFR #MXS-AS16L

SKU #YLSAP0XXFGFSWY6

AR30-N02E-1Z-B
SMC AR30-N02E-1Z-B
View Details

SMC

AR30-N02E-1Z-B

MFR #AR30-N02E-1Z-B

SKU #YLSYFNHADE6GRKV

SY5420-5DZ-01
SMC SY5420-5DZ-01
View Details

SMC

SY5420-5DZ-01

MFR #SY5420-5DZ-01

SKU #YLSQW9MERWL033X

BM3615T W/ 2-1/4" LONG SHAFT
Baldor BM3615T W/  2-1/4" LONG SHAFT
View Details

Baldor

BM3615T W/ 2-1/4" LONG SHAFT

MFR #BM3615T W/ 2-1/4" LONG SHAFT

SKU #YLSUV0OKQIKNTRJ

CDJ2L16-125Z-B
SMC CDJ2L16-125Z-B
View Details

SMC

CDJ2L16-125Z-B

MFR #CDJ2L16-125Z-B

SKU #YLS5V0RW2VJJR1A

MY1M20-200AH
SMC MY1M20-200AH
View Details

SMC

MY1M20-200AH

MFR #MY1M20-200AH

SKU #YLSIZ8K8N4KBPBQ

Related Searches

Siemens 6GK6008-0AS10-0... priceSiemens 6GK6008-0AS10-0... quotebuy Siemens 6GK6008-0AS10-0...6GK6008-0AS10-0... price6GK6008-0AS10-0... stock availabilitySiemens spare partsSiemens 6GK6008-0AS10-0... equivalentSiemens 6GK6008-0AS10-0... specifications