product brand nameRUGGEDCOM
transfer rate
transfer rate10 Mbit/s
according to RS 232300 ... 115200 bit/s
according to RS 422/485300 ... 115200 bit/s
interfaces
for network components or terminal equipment / maximum2
for network components or terminal equipment1
for network components or terminal equipment / maximum1
for serial interfaces / according to RS 232/RS 422/RS 485 / maximum2
for power supply1
for redundant voltage supply0
for network components or terminal equipmentRJ45-Port, 7-pole terminal block
for power supply3-pole terminal block
at the electrical interface / maximum0.1 km
supply voltage, current consumption, power loss
product options / wide range power supplyYes
supply voltage / 1 / rated value24 V
supply voltage / 1 / rated value18 ... 36 V
type of voltage / 1 / of the supply voltageDC
supply voltage / 2 / rated value48 V
supply voltage / 2 / rated value36 ... 59 V
type of voltage / 2 / of the supply voltageDC
supply voltage / 3 / rated value110 V
supply voltage / 3 / rated value88 ... 300 V
type of voltage / 3 / of the supply voltageDC
supply voltage / 4 / rated value85 ... 264 V
type of voltage / 4 / of the supply voltageAC
product component / fusing at power supply inputYes
maximum3 W
ambient conditions
during operation-40 ... +85 °C
during storage-40 ... +85 °C
during transport-40 ... +85 °C
noteA maximum operating temperature of +85 °C is permissible for a duration of 16 hours
relative humidity / at 25 °C / without condensation / during operation / maximum95 %
operating condition / fanless operationYes
protection class IPIP30
design, dimensions and weights
designcompact
width62.2 mm
height109 mm
depth92.8 mm
net weight0.68 kg
product feature / conformal coatingoptional
material / of the enclosure21 AWG galvanized steel enclosure
35 mm DIN-rail mountingYes
S7-300 rail mountingNo
19-inch installationNo
wall mountingYes
product features, product functions, product components / general
product component / integrated / Ethernet switchNo
Modbus RTU to Modbus TCP conversionYes
DNP3Yes
GVRPNo
HTTPYes
Modbus TCPYes
TFTPYes
multi-pointYes
point-to-pointYes
product component / RS 485 terminating resistorYes
support several modbus mastersYes
PPPYes
product functions / management, configuration, engineering
CLIYes
RMONNo
web-based managementYes
protocol / is supported / TelnetYes
product functions / diagnostics
SNMP v1Yes
SNMP v2cYes
SNMP v3Yes
MIB supportYes
product functions / VLAN
product function / VLAN - port basedNo
product functions / DHCP
DHCP clientYes
DHCP Option 82No
product functions / redundancy
redundancy procedure MSTPNo
redundancy procedure RSTPNo
eRSTPNo
MSTPNo
RSTPNo
product functions / security
IEEE 802.1x (radius)No
RADIUS clientYes
SSLYes
RADIUSYes
TACACS+Yes
with SSL56 bit
with RSA1024 bit
product functions / time
NTPNo
SNTPYes
hardware real time clockYes
standards, specifications, approvals
for EMCFCC Part 15 (Class A), EN55022 (CISPR22 Class A)
for safety / from CSA and ULUL 60950-1, CSA C22.2 no. 60950-7
for emitted interferenceEN 61000-6-4 (Class A)
for interference immunityEN 61000-6-2
laser protection classComplies with 21 CFR Chapter 1, Subchapter J
certificate of suitabilityEN 61000-6-2, EN 61000-6-10
relating to NEMATS 2
CE markingYes
C-TickNo
IEC 61850-3Yes
IEEE 1613Yes
according to IEEE 802.3-10BaseTYes
according to IEEE 802.3x-Flow ControlYes
RFC768-UDPYes
RFC783-TFTPYes
RFC791-IPYes
RFC792-ICMPYes
RFC793-TCPYes
RFC826-ARPYes
RFC854-TelnetYes
RFC894-IP over EthernetYes
RFC1519-CIDRYes
RFC2030-SNTPYes
RFC2068-HTTPYes
RFC1541-DHCP (client)Yes
product function / transmission of serial data via IP-NetworksYes
standards, specifications, approvals / Environmental Product Declaration
Environmental Product DeclarationYes
total630.27 kg
during manufacturing82.01 kg
during operation547.91 kg
after end of life0.35 kg