Çerez Kullanımı

Web sitemizde size daha iyi bir deneyim sunmak için çerezler kullanıyoruz. Çerezler, site performansını artırmak, içerikleri kişiselleştirmek ve trafiği analiz etmek için kullanılır.

Siemens 6GK6022-0AS1.-....

Fotoğraf, ürünün gerçek halini yansıtmayabilir. Tüm detaylar için ürünün adına ve özelliklerine bakınız.

Siemens 6GK6022-0AS1.-....

The RUGGEDCOM RSG2200NC is an industrially hardened, fully managed modular Gigabit Ethernet switch; 56-bit Encryption; up to 9-Gigabit Ethernet ports copper and/or fiber; up to 9 100FX Fiber Fast Ethernet ports; 2 port modules for tremendous flexibility; multimode, singlemode; Non-blocking, store and forward switching; Long haul optics allow Gigabit distances up to 70km; Multiple connector types (LC, SC, SFP, GBIC)

SiemensMFR # 6GK6022-0AS1.-....SKU # YLSE75HRTI2Y8ZB
product type designationRUGGEDCOM RSG2200NC
transfer rate10, 100, 1000 Mbit/s
for operator console1
for management purposes0
for operator consoleRJ45
relay designForm-C contact relay (SPDT)

Ürün Hakkında

The RUGGEDCOM RSG2200NC is an industrially hardened, fully managed modular Gigabit Ethernet switch; 56-bit Encryption; up to 9-Gigabit Ethernet ports copper and/or fiber; up to 9 100FX Fiber Fast Ethernet ports; 2 port modules for tremendous flexibility; multimode, singlemode; Non-blocking, store and forward switching; Long haul optics allow Gigabit distances up to 70km; Multiple connector types (LC, SC, SFP, GBIC)

Siemens 6GK6022-0AS1.-....

  • Orijinal ve sertifikalı Siemens ürünü
  • Dünya genelinde tedarik ağıyla hızlı temin
  • Teknik ekibimizden ürün seçimi ve uyumluluk desteği
  • Muadil ve alternatif ürün önerisi
  • Talebinize özel fiyat teklifi ve teslim süresi

Teknik Özellikler

product type designationRUGGEDCOM RSG2200NC
transfer rate
transfer rate10, 100, 1000 Mbit/s
number of ports / maximum9; Number of ports depending on configuration
interfaces / other
for operator console1
for management purposes0
for operator consoleRJ45
for power supply and signaling contact10-pole terminal block, screwable veya plugable, screw contact
signal inputs/outputs
relay designForm-C contact relay (SPDT)
type of relay outputChangeover contact (CO)
at AC / maximum230 V
at DC / maximum250 V
at AC / at 250 V / maximum2 A
at DC / at 30 V / maximum2 A
supply voltage, current consumption, power loss
product options / wide range power supplyVar
type of voltage / 1 / of the supply voltageDC
supply voltage / 1 / rated value24 V
power loss [W] / 1 / rated value28 W
consumed current / 1 / at rated supply voltage / maximum1,2 A
supply voltage / 1 / rated value10... 36 V
type of voltage / 2 / of the supply voltageDC
supply voltage / 2 / rated value48 V
consumed current / 2 / at rated supply voltage / maximum0,6 A
supply voltage / 2 / rated value36... 72 V
type of voltage / 3 / of the supply voltageDC
supply voltage / 3 / rated value88... 300 V
type of voltage / 4 / of the supply voltageAC
supply voltage / 4 / rated value85... 264 V
ambient conditions
during operation-40... +85 °C
noteA maximum operating temperature of +85 °C is permissible for a duration of 16 hours
operating condition / fanless operationVar
protection class IPIP3X
design, dimensions and weights
display version / LED panel mounted on the front or on the rear sideVar
design19-inch rack
number of modular height units / relating to 19-inch cabinet1
number of slots5
width438,15 mm
height44,45 mm
depth303,28 mm
net weight4,8 kg
product feature / conformal coatingoptional
material / of the enclosure18 AWG galvanized steel enclosure
19-inch installationVar
35 mm DIN-rail mountingVar
wall mountingVar
product features, product functions, product components / general
number of automatically learnable MAC addresses8192
of the MAC-address table64 kB
of message buffer / maximum128 kB
switch latency period4 µs
transfer rate / of the switch20 Gbit/s
number of priority channels4
no head-off-line-blockingVar
Store & Forward switching methodVar
Zero-Packet-Loss technologyVar; Zero-Packet-Loss applies to fiber optic interfaces
product functions / management, configuration, engineering
CLIVar
web-based managementVar
MIB supportVar
RMONVar
product function / switch-managedVar
TelnetVar
HTTPVar
HTTPSVar
TFTPVar
SNMP v1Var
SNMP v2Yok
SNMP v2cVar
SNMP v3Var
IGMP (snooping/querier)Var
number of groups / at IGMP256
for MIB support / by BRIDGE-MIBRFC4188
for MIB support / by IF-MIBRFC2863
for MIB support / by RMON-MIBRFC2819
for MIB support / by RSTP-MIBRFC4318
for MIB support / by SNMPv2-MIBRFC1907
for MIB support / by SNMPv2-SMIRFC2578
for MIB support / by SNMPv2-TCRFC2579
for MIB support / by TCP-MIBRFC2012
for MIB support / by UDP-MIBRFC2013
product functions / VLAN
VLAN - port basedVar
number of VLANs / maximum255
protocol / is supported / GVRPVar
product functions / DHCP
DHCP clientVar
DHCP Option 82Var
DHCP Option 66Yok
DHCP Option 67Yok
product functions / redundancy
ring redundancyVar
protocol / is supported / Media Redundancy Protocol (MRP)Var
media redundancy protocol (MRP) with redundancy managerVar
redundancy procedure STPVar
redundancy procedure RSTPVar
redundancy procedure MSTPVar
eRSTPVar
STPVar
RSTPVar
MSTPVar
product functions / security
IEEE 802.1x (radius)Var
TACACS+Var
SSHYok
SSLYok
with SSL56 bit
with RSA1024 bit
product function / port-rate-limitingVar
product functions / time
SNTP clientVar
SNTP serverVar
SNTPVar
standards, specifications, approvals
for safety / from CSA and ULcCSAus (Compliant with CSA C22.2 Yok. 60950, UL 60950, EN 60950)
product function / is supported / identification linkVar; acc. to IEC 61406-1:2022
standards, specifications, approvals / CE
certificate of suitability / CE markingVar
for EMCFCC Part 15 (Class A), EN55022 (CISPR22 Class A)
standards, specifications, approvals / other
laser protection classComplies with 21 CFR chapter 1, subchapter J
IEC 61850-3Var
according to FIPS 140-2Yok
according to Common Criteria (CC)Yok
standards, specifications, approvals / product conformity
according to IEEE 802.3-10BaseTVar
according to IEEE 802.3u-100BaseTXVar
according to IEEE 802.3u-100BaseFXVar
according to IEEE 802.3ab-1000BaseTVar
according to IEEE 802.3z-1000BaseLXVar
according to IEEE 802.3ad-Link AggregationVar
according to IEEE 802.3x-Flow ControlVar
according to IEEE 802.1d-MAC BridgesVar
according to IEEE 802.1d-STPVar
according to IEEE 802.1p-class of serviceVar
according to IEEE 802.1Q-VLAN taggingVar
according to IEEE 802.1Q-2005 (formerly IEEE 802.1s) MSTPVar
according to IEEE 802.1w-RRSTVar
according to IEEE 802.1X-port based Network Access ControlVar
RFC768-UDPVar
RFC783-TFTPVar
RFC791-IPVar
RFC792-ICMPVar
RFC793-TCPVar
RFC826-ARPVar
RFC854-TelnetVar
RFC894-IP over EthernetVar
RFC1112-IGMPv1Var
RFC1519-CIDRVar
RFC1541-DHCP (client)Var
RFC2068-HTTPVar
RFC2236-IGMPv2Var
RFC2284-EAPVar
RFC2475-Differentiated ServiceVar
RFC2865-RADIUSVar
RFC3414-SNMPv3-USMVar
RFC3415-SNMPv3-VACMVar
standards, specifications, approvals / Environmental Product Declaration
Environmental Product DeclarationVar
total1893,77 kg
during manufacturing326,09 kg
during operation1566,42 kg
after end of life1,26 kg

İlgili Ürünler

1EE1122-..A00-...4
Siemens 1EE1122-..A00-...4
Detayları Gör

Siemens

1EE1122-..A00-...4

MFR #1EE1122-..A00-...4

SKU #YLS3FGFZLYE3EV8

1EE1124-..A00-...4
Siemens 1EE1124-..A00-...4
Detayları Gör

Siemens

1EE1124-..A00-...4

MFR #1EE1124-..A00-...4

SKU #YLSKZIN1GEIPRVP

1EE1142-..A00-...4
Siemens 1EE1142-..A00-...4
Detayları Gör

Siemens

1EE1142-..A00-...4

MFR #1EE1142-..A00-...4

SKU #YLSUX3MNEZEJGPU

1EE1144-..A00-...4
Siemens 1EE1144-..A00-...4
Detayları Gör

Siemens

1EE1144-..A00-...4

MFR #1EE1144-..A00-...4

SKU #YLSD9GON9QOYBAE

1EE1322-....0-...4
Siemens 1EE1322-....0-...4
Detayları Gör

Siemens

1EE1322-....0-...4

MFR #1EE1322-....0-...4

SKU #YLSSAVZE8P7OOP6

1EE1322-...00-1..2
Siemens 1EE1322-...00-1..2
Detayları Gör

Siemens

1EE1322-...00-1..2

MFR #1EE1322-...00-1..2

SKU #YLSY69IQB2JXAXJ

1EE1322-..A00-...4
Siemens 1EE1322-..A00-...4
Detayları Gör

Siemens

1EE1322-..A00-...4

MFR #1EE1322-..A00-...4

SKU #YLSH1E6AJR6XWJF

1EE1324-....0-...4
Siemens 1EE1324-....0-...4
Detayları Gör

Siemens

1EE1324-....0-...4

MFR #1EE1324-....0-...4

SKU #YLS8GBB9BXAF83

1EE1324-...00-1..2
Siemens 1EE1324-...00-1..2
Detayları Gör

Siemens

1EE1324-...00-1..2

MFR #1EE1324-...00-1..2

SKU #YLSLOS6I1BDXR58

1EE1324-..A00-...4
Siemens 1EE1324-..A00-...4
Detayları Gör

Siemens

1EE1324-..A00-...4

MFR #1EE1324-..A00-...4

SKU #YLSE0T3LUEU0CI

Öne Çıkan Ürünler

SY5420-5DZ-01
SMC SY5420-5DZ-01
Detayları Gör

SMC

SY5420-5DZ-01

MFR #SY5420-5DZ-01

SKU #YLSQW9MERWL033X

MTS32-150M
SMC MTS32-150M
Detayları Gör

SMC

MTS32-150M

MFR #MTS32-150M

SKU #YLSSJCSBTRLX2P7

ZCUKQ25-50D
SMC ZCUKQ25-50D
Detayları Gör

SMC

ZCUKQ25-50D

MFR #ZCUKQ25-50D

SKU #YLSQ684QXTNN958

VFSWDM3546T-5E
Baldor VFSWDM3546T-5E
Detayları Gör

Baldor

VFSWDM3546T-5E

MFR #VFSWDM3546T-5E

SKU #YLSRYYEFOOW6J5E

MY1M20-200AH
SMC MY1M20-200AH
Detayları Gör

SMC

MY1M20-200AH

MFR #MY1M20-200AH

SKU #YLSIZ8K8N4KBPBQ

MXS-AS16L
SMC MXS-AS16L
Detayları Gör

SMC

MXS-AS16L

MFR #MXS-AS16L

SKU #YLSAP0XXFGFSWY6

MGPM25-100Z-XC4
SMC MGPM25-100Z-XC4
Detayları Gör

SMC

MGPM25-100Z-XC4

MFR #MGPM25-100Z-XC4

SKU #YLSH71U0VZZBO5I

VQC2101R-51
SMC VQC2101R-51
Detayları Gör

SMC

VQC2101R-51

MFR #VQC2101R-51

SKU #YLSSEY6NT0YLZ8G

AL30-03-8-A
SMC AL30-03-8-A
Detayları Gör

SMC

AL30-03-8-A

MFR #AL30-03-8-A

SKU #YLS6GDABZE4BN7A

İlgili Aramalar

Siemens 6GK6022-0AS1.-.... fiyatSiemens 6GK6022-0AS1.-.... teklif alSiemens 6GK6022-0AS1.-.... satın al6GK6022-0AS1.-.... fiyat6GK6022-0AS1.-.... stok durumuSiemens yedek parçaSiemens 6GK6022-0AS1.-.... muadilSiemens 6GK6022-0AS1.-.... teknik özellikler